1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Help with graphics (missing gui etc)

Discussion in 'Automobilista' started by Dan Costa, Apr 2, 2016.

  1. Dan Costa

    Dan Costa
    Fear the Crazy Dan Premium Member

    hello guys

    I bought automobilista today to participate on the club races. However I am finding it very hard to make it work.

    The graphics gui (speed tires track map) dont match the videos I see on the web. Also, the track map is missing and only shows my purple dot.

    please see attached image.

    thx

    automobilista.jpg
     
  2. Dan Costa

    Dan Costa
    Fear the Crazy Dan Premium Member

    with triplescreen disabled works well

    Screenshot1079.jpg
     
  3. xnorb

    xnorb
    Premium Member

    I think DynHUD isn't really a top priority of Reiza at the moment.
    For me the HUD doesn't display at all :)
     
  4. BattleOvce

    BattleOvce
    Premium Member

    Im having problem with AA, What ever number I put in game it still looks the same. 2x, 16x no change.. I have new graphics drivers, All setting respect game settings, nothing forced ..
    I had problem with dynHud as well, I deleted it and verify game cache and it works
     
  5. Dan Costa

    Dan Costa
    Fear the Crazy Dan Premium Member

    I am forcing AA using the drivers control panel. It works well. Big issue is the triple screen.

    Just today I had to quit a racedepartment race because with many cars on screen the performance drops to <20 fps with massive stutters. It was my first race with automobilista so I was completely caught off guard.

    For reference, both assetto and R3E run >60fps on the same setup, so its not the hardware. Its 100% automobilista.
     
  6. alexSchmurtz

    alexSchmurtz
    Premium Member

    @spyshagg Have a look at the user guide or at least the part about setting up graphics. It sounds more like you did not set up your graphics properly… Automobilista is the least demanding of the 3 so you should at least get the same if not better results than AC and R3E.
    Or post your specs so people can help you further; AMS is still Early Access but very few people have real trouble with graphics...
     
    • Like Like x 1
  7. Dan Costa

    Dan Costa
    Fear the Crazy Dan Premium Member

    will have a look and report back! thanks mate
     
    • Like Like x 1
  8. Dan Costa

    Dan Costa
    Fear the Crazy Dan Premium Member

    ok found the solution to the massive stuttering. AA should be set to supersampling, not multisampling.

    The low FPS is another issue.

    With high settings, turns out a highly overclocked 290X + 5ghz i7 cannot go above 45fps with AA x4 on this game. Drop to AA 2x and it stays mostly above 60fps.

    It sounds strange a game that looks like this has worst performance than AC or R3E. But, at least now I can race without many issues (except the gui which is pretty messed up)

    thanks mate!