1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with attaching image to post

Discussion in 'iRacing' started by Bill Zahn, Aug 24, 2011.

  1. OKay,

    I can link to an image (see link below), but when I try insert the image into my post I get invalid URL. Do I not need the http in the URL name? Any thoughts

    Thanks.....here the link... http://img171.imageshack.us/img171/89/51803117.jpg

    Thanks Bill "Soup" Zahn
  2. Hi Bill,

    Just sent you a PM about this same thing lol :) What I did was I went to your link that you posted. Right clicked on the image. Then copy image. And pasted to this post here:

  3. Geez,
    That's what my wife said to do and I said, "No, it doesn't work that way." When will I learn she is smarter than me. Thanks again....and the gods of the website should feel free to delete this thread as to not clutter more important topics...Thanks again.
  4. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Normally you can use the insert image button, but the forum software has a bug and needs to be updated a.s.a.p.

    Workaround is to wrap an offsite hosted image link between bbcode

  5. Yo Bill, welcome sir! Late I know.
    Your cars looking sweet!
  6. George, great to hear from you.
    I still have the MX5 with your name on it if you want it.
    I can change the colors, change the sponsor if you'd like

    By now you probably have a skin you really like. If so, let me know and I'll offer this to anyone who wants it....(Without George Pilkington painted on the door)

    Thanks for the hello .....Bill

  7. Still working on posting a image. When I copy the image from its location and simply paste into a posting all I get is code.

    When I tried wrapping is in code that didn't work either.

    Will Marquez did it.....Why can't I?

    I surrender

  8. I got it......Will Marquez thought it might be a browser problem and
    BINGO got it.

    Information for the next poor guy.....COPY PASTE doesn't work with FIREFOX

    Good News...I figured this out
    Bad News....You all are going to be bombarded with my skins

    Thanks again Will.....way to go
  9. Glad that we could finally figure it out Bill :)
  10. Bill, Its on my car mate, but its a bit...'French' on the colours mate...
    Us Brits love red white and blue, but its a Tricolour like wot the Frenchies :) ) have on their flag. Well thats what the missus says.
    I would love just all Union Flag please...
    Thanks Bill.
  11. Yep,
    I saw french too as soon as I finished it. I missed the mark and I hate to fail. Okay, you will have the Union Flag Mazda before the first race of the series. I'll PM you when it's ready.

    Bill "Soup" Zahn
  12. BIll, you rock dude. Nice One.George