• "Slow and steady finishes the race. Fast and steady wins the race." - Sean Rogers.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP: Recent Reinstall of windoze.. BTB now wont start ?

Discussion in 'Bob's Track Builder' started by Phil Blunt, May 19, 2009.

  1. Phil Blunt

    Phil Blunt

    Messages:
    30
    Ratings:
    +0
    i recently reinstalled windows xp inc updates and .net, had to install newer graphics drivers, also flashed my mobo.
    install a fresh btb 0.7.6 to fresh HD, and no go. error...
    system.relection.tartgetinvocationexception: exception has been thrown by the target of invocation. ---> system.i.o.filenotfoundexception: the specified module could not be found (exception from hresult: 0x8007007e)..

    do i need to post more of the error??

    pc spec

    Q6600 cpu
    P5E mobo
    4g ram
    3870 ATI card running CCC driver 9.4
    xp home

    quick help needed.. need my btb fix after about 4 days downtime reinstalling mircoshaft windoze.
    regards
    Phil
     
  2. James Capper

    James Capper

    Messages:
    157
    Ratings:
    +2
    make sure you've got the latest net framework and runtime.
    Otherwise it will, kick it back at you.
     
  3. Phil Blunt

    Phil Blunt

    Messages:
    30
    Ratings:
    +0
    yes i had the lastest .net.. updated directX and it works now.
     
  4. Wizbiscuit

    Wizbiscuit

    Messages:
    51
    Ratings:
    +8
    So it was not Windoz after all, it was you :)

    Maybe you should switch to Linux, thats a laugh a minute...