1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Assetto Corsa' started by Denny370, Mar 12, 2016.

  1. Hello
    I write for a problem that response with the race set-up on a friend's computer ..

    Motherboard: MSI GAMING M3 H170
    RAM: 16 GB

    The computer has just been assembled and have other games like battlefield running smoothly.
    video drivers and computer updates have already been executed.
    Even race trim has had a new clean install with already executed game cache integrity check.

    The simulator runs at about 190 fps and settings are set to minimum \ medium with many effects turned off,
    even standing still in neutral gear and pressing the throttle, the engine is very slow to rise, and is
    also slow the drafting of reports on the straights, the time represented in a simulator app is slow,
    and every second it takes 2 or more.

    The slowness of the accelerator and the car is the same that is found online, in both cases the simulator is
    slow all over, the other cars appear and disappear in front, almost floating on the asphalt.
  2. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff Premium Member

    Did he apply any overclock? It is known to cause issues with the game physics timing.
  3. there is no overclock on your computer, only one application of the motherboard which is positioned on mode gaming.
  4. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff Premium Member

    That is why then, the mobo is probably overclocking the cpu a little bit which can cause the timings from the CPU to be different than AC standard.

    Change that line to 1 in your Steam\steamapps\common\assettocorsa\system\cfg folder
    Try to disable the motherboard feature if it doesn't work (try both 0 and 1 CPU timer) and see if it solves the problem.
  5. thanks .. now I feel very polite
  6. Explain? I overclock my system quite a bit. What are the effects?
  7. <Mod-edit> Keep it in english please. Translate from google below:

    [Quote = " Matheus Machado , email : 2203210 , member : 208787 " ] why then , the mobo is probably overclock the CPU a bit ' that may cause the timing of the CPU to be different from the AC series . Change this line to 1 in your Steam \ SteamApps \ Common Files \ Assetto Corsa \ system \ cfg [ CODE ] [ TIMER ] FORCE_TGT = 0 [ / code ] Try to disable the motherboard does not work ( try both CPU Timer 0 and 1) and see if it solves the problem . [ / Quote]
    I removed a small overclock from within the BIOS settings and also tried to change the values that you have suggested , but the online game I can see the other cars roam the abnormally circuit and the application for the times has the seconds pass slowly ..
    Last edited by a moderator: Mar 13, 2016
  8. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff Premium Member

    It basically uses the cpu reference clock as a measuring unit for seconds. More clock = faster in game time and less clock = slower in game time.
    It means taht if you have a overclock seconds will go slower for you, but you will have less time to react. The opposite happens on slower clocks, you have more time to react (slight slow motion) but with faster in game seconds.

    It shouldn't happen after they fixed it some patches ago, but it eventually still happens, and the timer change is a workaround for this issue.
    • Like Like x 1
  9. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff Premium Member

    Maybe asking in the AC forums will help you, a thread was raised there a while ago for it.
    Maybe the devs can reach you there and help you:thumbsup:
  10. Interesting. Does this apply to GPU clock speed to or just CPU? My 4790k comes stock clock at 4.0GHz but I keep it at 4.8GHz most of the time. Will try with 4.0 to see if my times are different.
  11. Matheus Machado

    Matheus Machado
    #17 Talking Door Racing Staff Premium Member

    Just CPU as it is where the physics are calculated. Test with a stopwatch and a replay to check.

    I have the same CPU and never had these kind of problems, some users reported it as occasional issue. The CPU timer should fix it though. As this was a huge issue before it was patched.
  12. thanks again for your availability, now I'll try to do different overclocking parameters to see if it solves ..