1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Help Please,

Discussion in 'RBR Setups' started by Mark Johnston, Feb 4, 2015.

  1. Mark Johnston

    Mark Johnston

    Messages:
    187
    Ratings:
    +4
    Just trying to install RBR on friends computer.

    doing normal original install, first time i enter i configure and all is ok

    i enter game, and it shows intry etc, an when it arrives at menu, screenflashes and goes black ( can hear menu sounds in background,) can move around the menu, but cant see it???

    any ideas please, tried all graphic setting already ;/
     
  2. porridge

    porridge

    Messages:
    203
    Ratings:
    +33
    All? Even RichardBurnsRally_SSE.exe's properties --- Compatibility tab --- Disable desktop composition?
     
  3. Mark Johnston

    Mark Johnston

    Messages:
    187
    Ratings:
    +4
    Yea, Not working, any other ideas?
     
  4. porridge

    porridge

    Messages:
    203
    Ratings:
    +33
    Nah, that was all I had in mind.
     
  5. Michael Nelson

    Michael Nelson
    #118 RMI Motorsport (RDLMS) Premium

    Messages:
    514
    Ratings:
    +422
    Install the patches and see if that fixes it? If it doesn't, install the FixUp plug-in as well.

    I'm assuming you're installing vanilla RBR and not RSRBR? If you've installed RSRBR it'll already be patched and FixUp will be installed.

    I seem to recall having a similar issue once, but I can't really remember how to fix it. I think having a play with Fullscreen and windowed modes had something to do with it. You can play around with RichardBurnsRally.ini in the root directory for the Fullscreen setting.
     
  6. Mark Johnston

    Mark Johnston

    Messages:
    187
    Ratings:
    +4
    how do I make it windowed mode please?
     
  7. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,739
    Ratings:
    +3,105
    Hmm. Win 7? More than one monitor?
     
  8. Michael Nelson

    Michael Nelson
    #118 RMI Motorsport (RDLMS) Premium

    Messages:
    514
    Ratings:
    +422
    To change to windowed mode you need to edit some ini files:

    In RichardBurnsRally.ini (found in the base directory) change this line to false:
    optionally: in FixUp.ini (in the Plugins folder), change this line to 1:
    This removes borders on your window, so you won't notice it's in windowed mode.

    Also, while you're in FixUp.ini change this line to 1:
    This moves the menu to the middle of your display(s), in case it's getting rendered somewhere else for whatever reason.

    This is just something to try, if it doesn't work probably chuck it back to fullscreen mode, windowed 3D apps normally take a small performance hit over fullscreen apps.
     
    • Beer Beer x 1