• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Help Needed, Game wont start

Discussion in 'rFactor 2' started by David O'Reilly, Jan 7, 2015.

  1. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    Messages:
    7,282
    Ratings:
    +6,154
    Hi,
    my PC had a blue screen earlier today and selected to go to an earlier restore point.
    RF2 would start ok and I drove some single player.
    Tonight was checking I had the mods in for the club race and in matchmaker 80% of servers were in red to indicate different builds.

    I checked on update and it verified build 910.

    Then I clicked verify and several files in the core and launcher did not pass verification.
    So I went for a fresh lite install over the top of the current install.

    Now it wont launch at all saying no mods are installed. However they (some) show up in mod manager.

    Help!
     
  2. Simon Christmann

    Simon Christmann

    Messages:
    595
    Ratings:
    +242
    Is you data path set correctly?
     
  3. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race.

    Messages:
    7,282
    Ratings:
    +6,154
    Yes it was.
    Its a fairly rare fault and needed a complete re install.
    I had my user file but had to copy packages. 15 mins later was ready to delete and re install.
    Then install about 100 packages.
    Seems to be working now.
    Thanks