1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! My rFactor is dead!

Discussion in 'rFactor 2' started by Kol Bailey, Mar 16, 2012.

  1. I just downloaded the new build. I was getting ready to install Mid-Ohio and a notice came up saying "rF2 ModManager has stopped working, Windows is trying to find a solution to the problem". Then it stops loading and says "Windows will contact you when they have found a solution". I click on Host, and then I try to start up rF2 and play. This notice comes up.
    It says:
    Runtime Error!
    Program: C:/Program Files/rFactor2.Core/rFactor2.exe.
    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information.
    Please help me. My computer also has had bad history with crashing and so on.
    • Like Like x 1
  2. When you say you downloaded the latest build do you mean:-

    1. You installed build 49 updated to build 60 manually, and then added 69 automatically.
    2. You installed build 49 updated to build 60 manually, and then added 69 manually.
    3. Did a completely clean install of build 69.

    Not that it really matters, but might give better understanding of what might have gone wrong.

    Might be worth doing a clean install using the build 69 full install from this page

  3. Randy Chamberlin

    Randy Chamberlin
    Premium Member

    I did a complete install with updates and was a pain till I found that 69 build was available. Now all is fine.
  4. Okay thanks guys.