1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Issues setting up controllers.

Discussion in 'Stock Car Extreme' started by Finski, Sep 23, 2015.

  1. Hi all, I am having an issue where I try to set up my controllers and when I go to set something it instantly sets "Joy 3 B18" like I am always pressing that button, so I can't set anything. I have tried unplugging each of my controllers, wheel, button box, shifter and pedals but it still does it. I've tried setting up on rfactor 2, AC and iRacing and they have no problems at all so it is only in SCE. Any help appreciated!
  2. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager


    Currently SCE only supports 3 input devices - that's probably what's causing your issue. However, this restriction should be solved in the next update (which hopefully will be released in less than a month). In the meantime, we suggest unplugging all your extra controllers and button box.
  3. Yeah It still has the problem even when I am only using my wheel and pedals
  4. And when I re load the game it says Joy 1, 2 or 3 B18, so its not an actual button

    Edit: Also reinstalled the whole game and it didn't fix the issue. Shame because I really want to play
    Last edited: Sep 24, 2015
  5. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    What wheel are you using? Also, please make sure that your shifter is on neutral before trying to configure the controller.
  6. Fanatec Clubsport V2. Shifter is in sequential mode, but the problem is still there when it is completely unplugged.