1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Hard time catching rear due to FFB

Discussion in 'Assetto Corsa' started by tlsmikey, May 13, 2016.

  1. tlsmikey

    tlsmikey
    Premium Member

    I've played around with a bunch of settings and now i'm using the following:

    T500RS
    Gyro Enabled
    Gain 85%
    Kerb 20%
    Road 24%
    Slip 8%
    I'm also using a FFB clipping tool (can't remember name) that automatically adjusts the strength in game to ensure that you aren't clipping. I run that on "normal" mode.

    However, even with all of this i'm having a hard time catching the rear of the car (i mostly play GT3 cars). Compared to skip barber racing on iRacing where i can easily catch the slide, i struggle with it on Assetto.

    Is it just me or does anyone else have this issue? Any suggestions?
     
  2. BhZ

    BhZ

    I see that the gain is very high for the t500rs. How much did you set in the drivers?
     
  3. tlsmikey

    tlsmikey
    Premium Member

    Thrustmaster settings are as follows:
    T500 Control Panel:
    Degrees: 900
    Overall Strength = 100%
    Constant = 100%
    Periodic = 100%
    Spring = 0%
    Damper = 65%
    Auto centre = by the game (Recommended)

    Same settings i use in iRacing.
     
  4. BhZ

    BhZ

    The problem could be that the wheel clip. Try setting 60 in the overall strength and 60-70 in game.
     
  5. 100% overall strenght makes the FFB response very unlinear with the T500RS, the most linear is 60% IIRC.
     
  6. tlsmikey

    tlsmikey
    Premium Member

    Ahh.. ok. I brought it down to 65% and it was better. Still not as good as iRacing to me, but much better. The clipping tool is keeping the in game FFB in the 75-80% range depending upon car.

    I'll try 60% and see if that helps
     
  7. Using vsync by any chance? Often people with issues like this are suffering from input lag. Might try disabling it and/or capping externally with something like RivaTuner/Afterburner.
     
  8. tlsmikey

    tlsmikey
    Premium Member

    no vsync but it did bring it down to 60% and its much better. I would say that most of the cars have a good feel and i'm not clipping unless i hit big curbs (occasionally).

    It does still feel like the GT3 cars are hard to control, but maybe that's just the way they are. I swear they used to be easier.
     
  9. They have little grip in the first corners, but once you put some heat on them they are quite driveable, after 2-3 laps they are much better.
     
  10. BhZ

    BhZ

    Try incresing the slip force in game. maybe 30-40 and see if you like it.
     
  11. tlsmikey

    tlsmikey
    Premium Member

    Didn't like the slip all that much. Just seems to vibrate the wheel.

    What i found really interesting last night was that I played a multiplayer race online and the FFB felt amazing. Front wheel push, side slip, all of it was great. I'm going to do a single player in that exact car/track later today, but i swear it didn't feel nearly as good in single player.
     
    1. The most linear Overall Strength to use for the T500 (in the TM profiler) is 60%. This has been proven many times.
    2. You also need to set the damper in the profiler to 0. The Spring and Damper settings are 'fake' effects that the profiler adds to your wheel outside the game.
    3. The FFB Clip App doesn't 'automatically' adjust the FFB. It makes a suggestion for what setting you should use and it's up to you to adjust it to get the minimum of clipping. I just use the Hard Clipping and Mild Clipping readings and keep them to a max of around 5%. The 'FFB should be set to' figure seems way too soft for me so I ignore it.
     
  12. Newest version of FFBClip has an auto adjustment mode - it's pretty nice. It's not on RD for some reason - only AC forums.
     
    • Like Like x 1
  13. tlsmikey

    tlsmikey
    Premium Member

    Yes it does. It even has a "dynamic" mode to continually adjust during a race. Really odd though. Sometimes its light, sometimes heavy. I don' like it, but the auto adjustment is pretty handy.
     
  14. tlsmikey

    tlsmikey
    Premium Member

    Thanks guys. Settings are much better now.
     
  15. OK thanks. I didn't know that.
     
  16. I have a Fanatec CSW V2 base and I feel like Ive been having this same issue with the wheel not feeling linear. Does anyone know what an ideal ffb setting in game would be? I did have it at 100 and adjust each car using the ffb clipping tool. After reading this thread I've turned it down to 50 in game and it seems to feel much better. If anyone knows a better setting I would definitely try it out
     
  17. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium Member

    Not exactly, these just define the range that the game itself can use for spring or damper effects.
     
  18. But those effects are still provided by the wheel not the sim, right? So turn them off.
     
  19. PicoBp

    PicoBp
    #26 | HSRC - Banzaaaiii Touring Car Crew Premium Member

    That's what I'm saying, those effects come from the sim, in the TM profiler you just limit the amount that is available for the sim to output such effects.
     
    • Agree Agree x 1