1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H-shifter - no neutral

Discussion in 'RaceRoom Racing Experience' started by RaceWasGood, Mar 16, 2016.

  1. RaceWasGood

    Premium Member

    Trying to setup my Fanatec Clubsport Shifter SQ in H-shifter mode. I'm able to set all the gears in the controller settings, but when i'm in the car (tried the Volvo and NSU so far) after selecting any gear, it won't go into neutral again. Using the sequential shifter paddles it's however possible to select neutral. I've calibrated the shifter through the CSW wheelbase and it works fine in AC and a few other sims. The shifter is connected via the wheelbase. Any clues? Thanks!
  2. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen

    There should be an ingame option. I forgot it's peculiar name. What it does is it "puts in" neutral when you don't select a gear. The game needs this field ticked. Or set to yes. I know what the problem is, but can't direct you from the office now.

    Search for: Hold button for gears, Rfactor. My mobile is unwilling to make me paste the link here.
    • Like Like x 1
  3. RaceWasGood

    Premium Member

    Thanks @4 8 15 16 23 42 108 The problem was as usual between the wheel and the seat :) If anyone's struggling with this: Try "Control settings -> Advanced settings -> H-pattern shift -> On"
  4. Azure Flare

    Azure Flare
    World's fastest mobile chicane Premium Member

    Yep, I forget every time. :redface:
    • Like Like x 1
  5. You can make two profiles through so you don't have to tick the pattern option anymore. Create a pattern and a seq profile so you can switch easily.