• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

GTX 960 4gb anyone

Discussion in 'Project CARS 2' started by phang76, Sep 25, 2017.

  1. phang76

    phang76

    Messages:
    11
    Ratings:
    +3
    Hi
    Is anyone else running PCars 2 with this card?, Im having bad stutters when running it fullscreen but runs solidly at 60fps when running in windowed mode (both on Low graphics settings). I have a feeling Ive missed some config I should set in Nvidia control panel, Im using Vsync in-game and pre-rendered frames =1 in Nividia control panel.

    Cheers
     
  2. Adam#81

    Adam#81

    Messages:
    193
    Ratings:
    +54
    Try disabling vsync, it might be causing the fps dips.
     
  3. blackcelica

    blackcelica

    Messages:
    727
    Ratings:
    +667
    Pre-rendered frames to 4 everytime.
     
    • Haha Haha x 1
  4. RasmusP

    RasmusP
    AC Stuff and G27 help Staff Premium

    Messages:
    2,106
    Ratings:
    +785
    Afaik the ingame options provide the prerendered frames too so set them in the control panel to application setting.

    1 is always the best regarding input lag. Try to set it to 2.
    It's bearable and reduces the stutters many times! :)

    Also a maybe important fact: if you run something in Window mode sometimes the aero-vsync kicks in so you get the windows, driver side vsync forced to the game.
    Sometimes if you have ingame vsync enabled and run the program in windowed mode, the vsync gets disabled.

    To know for sure please activate some kind of fps counter. Fraps, Geforce experience, riva tuner (with msi afterburner) etc etc.

    It will show you clearly if vsync is actually on or not working :)
     
  5. phang76

    phang76

    Messages:
    11
    Ratings:
    +3
    Thanks for the tips guys, I tested running it fullscreen with Vsync on in Nvidia control panel and vsync off in game, (pre-rendered frames usually set to 1,2 or 4 in-game), while its smooth for the most part, I still get some stutters on a few tight corners and few random places. Still the only way to get un-interrupted solid 60 frames with no stutters at all is to run in windowed mode. Would be interested to hear if anyone else with a GTX 960 4gb has managed to get the game to perform stutter free in fullscreen?.
     
  6. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,760
    Ratings:
    +1,264
    Theres also a new nvidia driver out for pc2 if you havent updated yet.
     
  7. [DNA] Rico Nosberg

    [DNA] Rico Nosberg
    Premium

    Messages:
    239
    Ratings:
    +55
    I used the nvidia graphics exp. put the silder in the middle.
    77 to 110 fps 1080P on my LG 3d tv. Vertical sync off and fullscreen 4 frames ahead!
    Gigabyte gtx960 4gb pro. X5650 @3.2GHZ 12gb mem. mobo = asus maximus rampage 3 :whistling:

    On Assetto with apps on 35 60 fps with apps off 80fps