1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GTR2 crashes while loading BTB-Track

Discussion in 'Bob's Track Builder' started by nikeface, Mar 30, 2012.

  1. Hey Guys!

    I am working on a new track of mine, working on win xp and things ran quite well.
    When I bought a new PC with win7, I copied my files, worked along, and when i wanted to try the circuit, GTR2 crashes while loading...

    Anyone any suggestions/tips?

    Thanks! nikeface
  2. Check your textures, they need to be in the powers of 2, por ex 512x512, 256x256, 1024x2048 etc. Good indication is that the track starts to load but crashes to desktop. Loading bar advances to about 5cm then crashes to desktop very quickly without error message..
  3. I recently tried this... every texture is fine (thats what GEditor tells me ;) ) so I really do not know what to do.
    GTR 2 crashes in the last 5cm of the loading bar...

    But thanks for your help!
  4. Check you AIW, that'll be one of the last things to load. I think the load order is textures, geometry, AIW and HAT/HAT rebuild. The last two can be in different order but usually if it crashes at the end, i need to check AIW. BTB can do export errors, they are rare but they do happen. A simple refresh might do the trick, open AIW menu in the BTB, that'll refresh the waypoints. Or check the AIW with guitarmans editor.
  5. Okay, I will give it a try!
    You say, just open the AIW menu or should I fully re-do the racing line?

    EDIT: I formed the AIW line new and it works now! thanks for the tip :)
  6. im having the same problem! i completely re-did the racing line but its still not working:(