• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

GTR-E Online Lags

Discussion in 'RACE 07 - Official WTCC Game' started by Maximilian Severin, Apr 16, 2009.

  1. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    Hi Guys,

    since i play GTR Evolution, i have some Online lags on every Server :(
    My Internet Connection is 2000.
    Are there any Solutions for this problem or is this "normal" for GTR ???

    Greetz

    M.Severin
     
  2. Eric. K

    Eric. K

    Messages:
    9,983
    Ratings:
    +112
    Nope. Not normal. I rarely see any lag these days.
     
  3. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4

    hm...all movements of other cars look laggy and sliding, not smooth like in the Offline Version.

    But thanks for your answer :)
     
  4. Adam Vaughan

    Adam Vaughan

    Messages:
    2,745
    Ratings:
    +9
    Its always going to look abit different online but dont get much lag unless its a single persons connection. And also make sure you rce on servers with a low ping and that they are dedicated servers.
     
  5. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4

    yeah, i always connect to server with low pings :).
    Other drivers have pings from 100 to 150ms...?!
     
  6. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,656
    Ratings:
    +15,962
    Are you on a wireless connection?
     
  7. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    nope...via router (2000 DSL connection)
     
  8. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,656
    Ratings:
    +15,962
    Did you try to drive with a fresh install? If you have lots of add-on stuff installed it might be worth a try to backup the following folder:
    Code:
     
    X:\Steam\steamapps\YourSteamName\race 07
    
    Remove this folder completely from the directory and restart steam and your game. It then updates and you have more or less a new game. I doubt that this is the reason but i would always check it, you never know.
     
  9. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    ok thank you for your advice...but i have a lot of add-ons installed...shouldn't i backup the Gamedata and the Userdata folder ?
     
  10. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    Well You can Back up userdata but do you have a Simbin Folder in My Documents?
     
  11. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    yes i have...why ??
     
  12. James Johnson

    James Johnson
    The Weatherman

    Messages:
    5,457
    Ratings:
    +219
    Go into it and save Userdata in there or just save the setups in there since theres already a userdata folder in there with your control settings just not your setups. so when it comes to reinstalling and stuff it wont get lost since it wont uninstall the files in the documents area. :)
     
  13. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    ok thank you ;)
     
  14. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,002
    Ratings:
    +1,868
    one think i have notice too is the number of custom skins in the custom skin folder, what i do is i only have the custom skin i will use for an event and i move them out after i,m done. and it gets worse if you have lots of high resolution skins.
     
  15. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    ohhh ok thank's :)
     
  16. Abdul Al-Amry

    Abdul Al-Amry
    2011 RD Indy 500 Winner

    Messages:
    2,298
    Ratings:
    +19
    I noticed lag last night in 3 servers I joined. More than 1 car lagging. Never happened before.
     
  17. Maximilian Severin

    Maximilian Severin

    Messages:
    18
    Ratings:
    +4
    I reinstalled GTR now and deleted the race 07 folder before.
    I joined a server with a ping >60 and there is no change :(
    The cars are sliding around and sometimes you can't guess where they brake or go into a corner :(