• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

GTL connect help needed.

Discussion in 'GT Legends' started by PATOS, Dec 17, 2010.

  1. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    Hi all, I have managed to get GTL to start w\ my Windows 7 system thanks to the GTL Fix thread on RD.

    I can enter the game offline, get onto tracks, drive etc; however, my problem is when I tried to connect via ip to my buddy's hosted race I get an error message something like " game version does not match, host may be running a different version".

    I do have v 1.1.0.0 installed and I even had him dl the patch and install it but the same error appears and we cannot connect.

    Any ideas on how to fix this would be greatly appreciated.
    Thanks!
     
  2. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    I think that's that silly problem with extensions. All .GDB files need to be renamed to .gdb
     
  3. Warren Dawes

    Warren Dawes

    Messages:
    12,825
    Ratings:
    +1,818
  4. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    Excellent, Thanks guys! I will give this a try after work today.
     
  5. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    Hi Senad & Warren, update.... Your recommendation for the .gdb files worked; however, instead of getting the error message "the host may be running a different game version" once I pick my car and click the arrow to go into the server the progress bar at the bottom will load to about 75% and then i get kicked out of gtl altogether and it takes me back to the desktop and says "GTL has stopped working windows will notify you if a solution is found."

    Any ideas on a solution for this one? Many thanks!
     
  6. Warren Dawes

    Warren Dawes

    Messages:
    12,825
    Ratings:
    +1,818
    That seems strange. :confused:

    Does it happen with different car choices or is it restricted to a specific car?
     
  7. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    I tried a mini, alfa and a Abarth but i always get kicked back to the DT. Thanks for the help.
     
  8. Warren Dawes

    Warren Dawes

    Messages:
    12,825
    Ratings:
    +1,818
    Not sure what to advise now. :confused:

    Maybe try this batch file to rename the .gdb files.
    Unzip it to your GTL installation, and run it from there.
     

    Attached Files:

  9. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,685
    Ratings:
    +15,998
  10. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
  11. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    Yes, the game was working I just could not connect to a host. Where would I find a crash or dump file to see if it gives any details as to the cause? Thanks.
     
  12. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Dunno, you could try searching for *.txt or *.log files in the GTL folder, maybe you'll find something.

    I remember someone said that he got that error for having some kind of a pad adaptor plugged in. He checked the log, and saw something about it in there, unplugged it, and it worked.
     
  13. PATOS

    PATOS

    Messages:
    10
    Ratings:
    +0
    Hi Senad and all. Update: I got everything working! It took me 2 uninstalls and the 3rd install did the trick. When I started this thread the game was working except connecting to any online game, then while trying to solve that issue I managed to make the entire game stop launching.hehe

    Thus, that was the reason for the 2 uninstalls and reinstalls following the steps in the thread for W7\GTL. I think the 3rd install I left the broken :) .exe out to get everything going but I do not remember for sure. Nonetheless, it works and I now see the lobby w\ some servers in it and joined some open practices.

    I appreciate all the help and advice!