1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Gtl big problem

Discussion in 'GT Legends' started by Piotrek Blaszczak, Oct 21, 2009.

  1. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    941
    Ratings:
    +514
    Hello
    I decide to post net thread.
    I want to ask how many people play GTL on vista because i have i big problem.
    When i start game, buy new car and play on singleplayer everything is look fine.The trouble starts when i try to play a multiplayer sesion.I chose new car , server and game start loading.When loading is finish i see everytime the Mini Coper.I try on different mods , try on different cars but still when load is finish a see the Mini.
    I reinstall the system Vista 32 or Vista 64 but i still have this same problem.
    Maybe this game not support the Vista but i try to run game on compatibility mode using XP but still nothing.
    Maybe my hardware not supported this game. I have a Gigabyte EP54-dDS4 motherboard with Core 2 Quad , 8 Mb ram , Radeon 4950.
    Thanks for any solution or help
     
  2. Piotr Misiorek

    Piotr Misiorek

    Messages:
    278
    Ratings:
    +0
  3. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +953
    I have Vista 64 and it works. :)
     
  4. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,610
    Ratings:
    +1,731
    You could try to use the "trace" function. Right-click the shortcut for GTLegends and click properties. In the target box add "trace=1000" to make it say this: C:\GTL\GTL.exe trace=1000

    The next time you play GTLegends a Logfile will be written to GTL/userdata/LOG/trace.txt

    If you have had a crash or some problems there should be some lines at the end of trace.txt describing the event. For example "missing texture"
     

    Attached Files:

  5. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,610
    Ratings:
    +1,731
    Try opening you player file, f ex: Knut Omdal Tveito.plr

    There is a line that says:
    [ DRIVER ]
    Profile Vehicle File="GAMEDATA\TEAMS\GTC-TC-76\KI CARRO\44T\44T_SIM_GTC_KICARRO.CAR"
    Vehicle File="GAMEDATA\TEAMS\GTC-TC-76\KI CARRO\44T\44T_SIM_GTC_KICARRO.CAR"
    Sim Vehicle File="GAMEDATA\TEAMS\GTC-TC-76\KI CARRO\44T\44T_SIM_GTC_KICARRO.CAR"
    Pro Vehicle File="GAMEDATA\TEAMS\TC-65\MINI COOPER S\593-594\593_SIM_GTC_MINI.CAR"
    Driver Name="Knut Tveito"
    Nationality=""
    Starting Driver="0" // 0 = driver #1, 1 = driver #2
    AI Controls Driver #2="1" // Whether AI takes control when switching to driver #2

    Maybe you could try to change this?
     
  6. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,076
    Ratings:
    +3,253
    Piotrek - I'm using Vista 32 bit and a Radeon 4870 - hardware is fine.

    Knut's idea is a good one - I wonder if the PLR file is somehow Read-only, forcing you back to what's in the file and not letting you change it?

    Where is your GTL installed?

    C:\GTL\ or c:\Program Files\GTL or something else?

    Program Files in Vista is very, very restrictive, locking down most folders to be "read only".
     
  7. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,610
    Ratings:
    +1,731
    You can change the FFB in the .plr so I think it should be OK:struggle:

    EDIT: Or maybe his file is read only.
     
  8. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,076
    Ratings:
    +3,253
    Yep - I meant Piotrek's specifically there, rather than in general. :good:
     
  9. Richard Kay

    Richard Kay

    Messages:
    804
    Ratings:
    +4
    Have you actually purchased any other cars other than the mini? A bit basic I know but sometimes it's the simple solutions that work.

    Unless you have used the unlock cheat all default cars need purchasing.
     
  10. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    941
    Ratings:
    +514
    Thx everyone.I try today all solution and tell its work
     
  11. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,076
    Ratings:
    +3,253
    Good luck Piotrek
     
  12. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    941
    Ratings:
    +514
    Ok guys.I try everything and I give up :(.i try editing my profile file , change profile , and i change read only in my all files in GTL (i install game on folder "Games" not in program files)
    And the still dont work.
    Once again thx for help guys


    I try play in singleplayer a championship.I won 20.000 credits and one championship and i left the game.But when i run again i see in game that my credits is gone but the number of win championship is still there.Very strange :D


    Its me once again.I trying to edit my profile file.
    In this line
    "Sim Vehicle File="GAMEDATA\TEAMS\TC-65\MINI COOPER S\593-594\593_SIM_GTC_MINI.CAR"

    a paste this line:
    "GAMEDATA\TEAMS\TC-65\ABARTH 1000TC\450\450_SIM_GTC_ABARTH1000TC.CAR"

    and start the game.I try do connect to the server ( i see the Mini :D:D) but in the my profile file first line is change to this again:
    "Sim Vehicle File="GAMEDATA\TEAMS\TC-65\MINI COOPER S\593-594\593_SIM_GTC_MINI.CAR"
     
  13. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
    Piotrek, this is the most strange behaviour I have ever seen with GTL.
    Have you previously had this game installed and working ok? Or is this a problem with your first install?
    Are you installing the game from a disk?

    Here is what I would do as a last resort, remove all traces of the game, and starforce, defragment the hard drive, and start one last re-install.

    1. Un-install the game
    2. Remove all traces of Starforce (do a google search for Starforce remover)
    3. Defragment and reboot the PC
    4. Double check to make sure all traces of GTL and Starforce is removed
    5. Re-install from your disk. Start the game once.
    6. Create a new driver profile
    7. update with the 1.1.0.0 Patch. Run the game again.
    8. Apply the cheat to give you all cars
    9. Cross you fingers and hope it is all ok.

    Maybe you have done all of this, but best to be thorough.
     
  14. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    941
    Ratings:
    +514
    Ok i download trainer for GTL but when i press F1 nothing happens.
    i create a profile UNBAiSEDGOATS who should be add cars tracks money etc. but dont work :(:(:(:(:(:(:(
     
  15. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,610
    Ratings:
    +1,731
  16. Piotrek Blaszczak

    Piotrek Blaszczak
    Premium

    Messages:
    941
    Ratings:
    +514
    Knut i must go today to Norway :) and buy you coupoles beers because this patch fixed my game.When i play multiplayer and chose something other car i dont see the mini and game works.
    Once again very very big thanks all of you.
     
  17. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium

    Messages:
    3,610
    Ratings:
    +1,731
    Wow. That I did not expect. Very wierd:D

    I'm glad its working now Piotrek:good:
     
  18. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium

    Messages:
    15,076
    Ratings:
    +3,253
    Yeah - that was the cheat Knut & I were referring to in the previous thread, Piotrek.

    I didn't know about the "goats" one, so when I was asking if you'd done the cheat I only thought there was one, so I wasn't specific.

    Gald you're working now, and WD to Knut. :good:
     
  19. Warren Dawes

    Warren Dawes

    Messages:
    12,827
    Ratings:
    +1,818
  20. Roman Kruszewski

    Roman Kruszewski

    Messages:
    300
    Ratings:
    +0
    I have to refresh this topic.

    Yesterday I tried to join RDHGP S5 test race, but whatever car I choose it's Abarth #16 that I'm sitting in.

    I run Win7 Home 64 bit, GTL patched to 1.1.0.0. with Unlock all Cars Cheat, GTL Light, IP lobby fix, NSU, Toyota and Abarth.

    I tried:
    - recreate driver's profile,
    - reinstall Unlock all cars cheat,
    - reboot PC,
    - reinstall Abarth,
    - turn off Antyvir,
    - run in compatibility Mode Win 98
    - run with administrator privileges
    - reinstall completely, applying fresh downloaded files straight from net, creating new profile - haven't taken anything from old install, installed straight on C: drive.

    It all failed. :(
    I always have online Abarth TCR #16. After removal of #16 car I get next free Abarth skin #224. Removing Abarth - everything runs fine - Corolla and NSU as well.
    Suffered same problem in Club Event when Escort met BMW CSL

    Two question's if anyone else has same symptoms:

    1. After going online my credits drop to 0, although I get every new car installed
    2. In Win7 I can't unmark read-only for GTL Directory but all files in my drivers profile are not protected from writing.

    Maybe it something with my system...