1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GT Legends is not responding

Discussion in 'GT Legends' started by Paul M Jones, Jun 1, 2012.

  1. Last night, I tried to install the Alfa GTA Junior mod. It showed up in GTL but when I tried to connect multiplayer, it shut down and said " GT Legends is not responding" I tried to remove the mod and sound pack from GTL but had no luck. I decided that a clean install may solve the issues, I tried to install GTL but It seems to be corrupted.
    Hopefully someone can help, I want to participate in the Mini races coming up soon!
     
  2. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    Hmm, not sure about this. After you uninstalled did you also manually delete the Gamedata folder? iirc the uninstall only deletes the default content, but I'm not sure though.
     
    • Like Like x 1
  3. Thanks Knut for the advice, just deleted the Gamedata folders etc. I'm re-downloading GTL (again) see If that will work.
     
  4. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    @Paul M Jones
    Here's a few install tips. Especially try to avoid the Programfiles folder and install in C :\ GTL or C :\ Games\GTL instead
    Source
     
    • Like Like x 1
  5. Thanks Knut, hopefully there'll be no more problems with GTL from now on.