1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GT Legends doesn't start after clean install

Discussion in 'GT Legends' started by Kris Van Den Steen, Jun 24, 2010.

  1. Hi everyone
    I have this very making me crazy problem. Some days ago i ordererd on the net some nice sim racing games , gtr2 richard burns rally and gt legends. I am well known with the games and bying these was for me to make sure that for ex when i loose my digital download i still have original game on cd. Now i already played gt legends for some time but as many like me i think without an original dvd and with some nice cr.... progams that make it possible to play any game these days .
    But that is all finished now, I was happy to find an original game on the net, I think well known site Amazon. So the first install of gt l was already removed some months ago and yesterday i installed gt legends after receiving original game on disc in cluding 2 keys 1 that makes it possible to start the game and play singleplayer, normal way like other games, 2nd key when i will go online and play multiplayer. Now comes the **** of course after installing and starting up the game i insert the key like the program is asking me and what happens : gt is telling me that the key that i have entered and whats more that is printed inside discbox is not the same as the key needed to play the game. I tried everything , switched the keys , read it over 100 times so i made no mistake ;......still getting same error message,!! someone familiar with this problem or somewhere read or saw a solution any help is welcome
  2. J-F Chardon

    J-F Chardon
    SimBin Studios

    Hi Kris,

    Send me your key at this adress: support@simbin.com
    We will have it checked for you. ;-)
  3. I just received my brand new authentic copy of GT Legends too and have the exact same problem!!! :mad::mad::mad: Very frustrating as this is original factory copy of the game!!! Why would the CD Key not work?!?

    I have also contacted Simbin support and Viva-Media support.

    Let's see if they reply. Did they solve your problem?
  4. Problem has been solved, see ya'll on the track this Tuesday :D Can't wait to participate in my first GTL event. :banana:
  5. Carlos Diaz

    Carlos Diaz
    Happily driving a "girly" car

    Hassan, make sure you test it out. Try to go online and enter one of the servers. Did you already install
    the Lobby file? If not go HERE and read that thread for how to do it.
  6. Hey Carlos. Thanks for watching out. I did install the Lobby fix file already and followed the procedure. I entered the lobby and could see all the up servers, BUT I haven't tried to join any servers yet. I should definitely make sure I can join games.

    One other thing I gotta do is make sure the FFB is changed up according to Warren's guide. The default FFB in GTL is VERY different from GTR Evo, loool :| One of the biggest differences is the amount of "wheel hop" feedback I'm getting in the turns on my G25.
  7. Problems are back... :(
    Couldn't enter any online servers, so did a reinstall, now the game won't accept the CD key again on first start.
  8. Hassan, sometimes if you can't connect it has nothing ot do with you or your installation. Sometimes the servers go down for maitenance. You can check here


    The server status is about halfway down the right hand side of the page.

    It's just a case of waiting sometimes
  9. Ohhh.... that is definitely something important to know haha! Thanks Steven!
  10. hi Hassan,
    Just to add this to the list, i've just done my first install of GTL from a bought CD and had a problem with the cd key code - contacted the vendor who advised me that the Starforce (is it?) protection won't allow the game to accept the code if there is burning software installed for the drive! I removed the relevant software and the installation has now worked fine (i'm hoping i can reinstall the software once the code has been accepted like....)

    just to add to the bug list, hope you're working now :)

    all the best....wrighty
  11. All the DVD and Starforce info is basically superfluous now that the digital, starforce free version is available (at no cost for owners of the original DVD).
  12. Well i ended up requesting a digital download key anyway because GT-L worked once and refused to work again after that so hopefully in our post-paranoid (read Starfarce) gaming world i might get to have a go :D

    room for one more at the back?
  13. Stuart Thomson

    Stuart Thomson
    The Stoat Without Fear ™ Premium Member

    Abso-bloomin'-lutely, Wrighty, old son :good:
  14. I'm not sure if this is the proper place to post this...if not, apologies...

    I tried to install my digital downloaded copy last night and ran into all kinds of problems, primarily the 'unsupported driver not letting 7 boot' issues that I thought were supposed to have been dealt with in the digital copy. I honestly though I'd have to do a total re-format to get my system back up until I found the 'last known good' boot option which got me back in.

    My system is more than capable of running the game (exact same hardware ran it fine under XP Pro SP3); I installed the game outside of any system folders; ran the shortcuts under admin; etc etc etc. I'm honestly afraid to try another install about now, given that it took almost three hours last night to get my system back to a working state. I've done some googling around on this and/but can find similar problems, descriptions, etc with people who tried to install from the original Starforce-encoded disc.

    The only thing I can think of is that I tried to patch the game to 1.1 using a patch I downloaded when I bought my physical copy way back when - I could not find anything that said anything about whether the digital copy needed patching or not, and so...I guess I'm asking then if A) does the download need to be patched, and B) does the old patch have Starforce encryption in it?
  15. The patching probably messed it up.

    I have only installed the downloaded version, if I'm not mistaken, and it's already v1.1.0.0. You can see the version in the upper right corner I think.
  16. Randy Chamberlin

    Randy Chamberlin
    Premium Member

    I have a DL'd version also.Used the key I have from original disc.Already updated and able to connect to http://www.altbierbude.de/index.php and am online.