1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

GSC - wont work after formatting gmotor 2 error

Discussion in 'Stock Car Extreme' started by Scott Webber, Nov 17, 2012.

  1. Hi all,

    for the first time ever i have got a problem with GSC after updating my HD (120GB SSD to a 240GB SSD)

    i have re-installed the game on nermous occasion, i have even tried installing them in different places, but to no avail. The game installer files work fine as i install GSC 6 months ago with them (2012 Files) , i also tried 2 1.2 Patches from different sources but it sitll doesn't work.

    [​IMG]


    i have noticed the skin files for the Mini Challenge do not appear after installing the game.

    any help is kindly appreciated.

    Scott.
     
  2. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    Scott Webber
    Can you find skin files for the Camaro? I don't have GSC, but if the structure is similar to rfactor it should be GameData/Vehicles/*Camaro*/*Car Number*
    Can you see any .veh files in there?

    Where did you install it? Also try running the installer as administrator when installing/updating the game
     
  3. Knut Omdal Tveito , Thanks bro i tried it all, doesn't work :(

    i have installed it to all my hard drives, programme files to without luck.
     
  4. Reiza Studios , i have tried everything but no luck, im at a dead end right now :(
     
  5. Joe Moore

    Joe Moore
    Premium Member

    Turn off antivirus when installing, this might help.
    Don't have MSI afterburner running if you have this installed.

    Hope you get it sorted.
     
  6. Justin Swan

    Justin Swan
    RD-DVLC

    Can you not overwrite all your installation files from the ones on your old drive? Obviously making sure the directory tree is identical?
     
  7. That error is from the game trying to load the safety car in the menu (and failing, since it's not designed to do so). This only happens when no series are found and able to be loaded, so there's definitely some kind of install error.

    If you're copying over an existing player profile (.PLR from an old install) I'd suggest backing that up and deleting that so the game generates a new one for you, that can solve a whole host of odd reinstall issues. Failing that, try a fresh full download of v1.2?
     
  8. Hey, no i don't have a old install of the game plus a fresh installation is the best :)


    i did transfer my old profile before, for the 1st install, then i got the error, so i started the installation fresh to a different drive and i still get the same problem. my UAC (User Account Control) is turned off, so that is not conflicting either :(

    the install files i have worked perfect before, but for some odd reason i am not receiving this error each time.
     
  9. Renato Simioni

    Renato Simioni
    Reiza Studios

  10. thank you Reiza, the game is now fully working, but the question is, why did it produce such a error when the install before hand worked flawlessly even with the small 1.2 update?

    well the problem is *SOLVED*
     
    • Like Like x 1