1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Green bar fills up and info listed but does not launch (plus other questions)

Discussion in 'Richard Burns Rally' started by verbii, Jun 17, 2012.

  1. Hi, as stated above when i try the game it lists the session (play offline) after the green bar has filled up but then nothing happens, do i need to do somethnig else or should it auto launch, apologies if this has been answered.

    The repair tool says:

    Version de l'utilitaire de dépannage : 7.3.0
    Version de l'update installée : 04
    Version de l'update prise en charge par cet utilitaire : 04
    Configuration de l'utilisateur :
    Processeur : Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz - Nb de core : 8
    RAM : 4.194 Go dont 4.194 Go de libres
    Carte graphique : NVIDIA GeForce GTX 580
    Résolution écran : 1920 x 1080
    Résolution de jeu : 1024 x 768
    Espace libre sur le lecteur où se trouve RBR/RSRBR : 966.86 Go / 1862.92 Go au total
    Système d'exploitation : Windows 7 Home Premium 64bits Service Pack 1
    Richard Burns Rally est installé dans : C:\Richard Burns Rally\
    Type de session en cours : Administrateur
    Statut de ChronoManager : Non activé
    Sons 2010 : Non installés
    Horloge Windows : Temps Internet désactivé (service)
    Nombre de processus lancés : 78
    Contenu du fichier RichardBurnsRally.ini :

    ConstantForceMultiplier = -60
    Depth = 32
    ForceFeedback = true
    Fullscreen = true
    MinDepthBits = 24
    MinStencilBits = 8
    ParticleQuality = high
    RenderQuality = high
    RunIntro = false
    RunStartup = false
    Sound = true
    UseCubicEnvironmentMaps = true
    UseEAX = false
    UseSoftwareAudio = false
    UseTripleScreenBuffers = false
    WaitRetrace = true
    XRes = 1024
    YRes =768

    Liste des plugins installés :
    - Equalizer ( eq_mix.dll )
    - FixUp ( fixup.dll )
    - Plugin de test RBR ( RBRTestPlugin.dll )
    - Correctif ZModeler ( Z.dll )
    Aucun fichier ou dossier nécessaire au bon fonctionnement de RSRBR n'est manquant.
    *** Rapport généré le Saturday 16/06/2012 à 21:01:40 ***

    I noticed the resolutions are wrong but did adjust that (but in the ini) wasn't sure how to do it in the settings, should i just have set it to 16x10 or actually put a resolution.

    Also when this happens I can no longer launch rbr either through the centre or from the original Icon and have ended having to re-install each time.

    Only got rbr working this week and realised how awesome it is so desperate to get this great looking add-on/conversion working.

    Please help [​IMG]

    Also I tried a new install and tried importing a custom track just into vanilla rbr and I then cannot launch vanilla rbr, it gets past the intro/splash screens then just goes back to desktop.

    Also anyone know a way to create/import custom track other than with BOBs.

    same question but method for creating new cars, thanks in advance.
  2. just noticed theres a log created after the bob import track:

    Exception Information: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.

    Process name: RichardBurnsRally_SSE/exe
  3. Hiya,

    it should auto-launch.

    The generic things to try is to change the compatibility settings for the executables, and to try running it as admin. However, since you have to reinstall to run it, maybe better wait for a more competent answer :D

    The repair tool output is for the guys at rallyesim to check, I don't know French, or how thing itself works. Not sure if there's a specific reason why that one thing is in bold.
    Have you tried posting on their forum?

    As far as I know, you can't run add-on tracks with vanilla RBR. In any case, I wouldn't bother with those until you get RSRBR, or some other mod, working.
  4. thanks, atm I have it set up for windows xp sp3/run as admin/disable desktop composition *vanilla rbr wouldn't launch without that last one.
  5. Warren Dawes

    Warren Dawes
    Premium Member

    Just checking.

    Are you saying that you can't get the base RBR to run in Win 7 mode? That seems strange, RBR works fine under Win 7, provided that you install it outside of Program Files (which looks correct for your install).

    If the base RBR is working ok, but even the base RBR won't work after installing RSRBR, that suggests that the RSRBR install has been corrupted somehow. If that is the case, I'd be trying a re-download of RSRBR and a completely fresh RBR and RSRBR install.

    I've noticed you have posted over at RallyeSim, hopefully they can help you more. All of your data from the Repair / Diagnostic Tool looks ok to me.
  6. It didnt work at first, It would load the splash screens then just go back to desktop (same as the RSRBR issue i suppose) but then I read about trying xp sp3 and the disable desktop composition and then it worked, though maybe that was as i had installed 1.2 since i last tried, maybe.
  7. I'm being really rubbish at not finishing my posts here:

    So i just unchecked everything: xp sp3/run as admin/disable desktop composition and vanilla worked fine, go figure :p

    I'll try rsrbr again, and if still an issue re download.
  8. There's an Edit button :p

    And fingers crossed, hope it works.
  9. Thanks for pointing out what should have been obvious to anyone with half a brain (I apparently haven't :p).

    & no it didnt :*(
  10. for what its worth I had same problem found out I had put files in C/progam files DOH
    searched on line found RD set up followed all instructions and yeah up and enjoying it
  11. yeah i just had it in C: and i re-downloaded the files and tried again, still no joy :*(
  12. ok so apparently even though "Turn on DEP data for all programs and services except those I select." they were all there this was the problem.

    I just tried launching unity recently and that wasn't launching either and someone suggested the same reason as above as a windows update basically sets it to its highest setting, so changed that and unity and some other things worked and i thought, i bet rsrbr will work now too. godamn m$ :p

    thanks for the help all, hope this helps someone else too ;)
  13. Try this!.... Go to control panel+advance system settings+in the performance box click ( settings)
    +DEP data.
    Check Turn on DEP for all of the data programs and services except those i select.
    Click Add, and add a following programs...


    I think that's all!.....If not , check on rallysim forum,maybe more program need to select.But that's helped to me when i had similar problem. Good luck!
  14. Oh...so you got it now?????
  15. Sorry yeah its working, someone on the rsrbr forum suggested what you just said but when i checked they already all had exceptions, but today i just turned it off so it only applied the DEP check on windows stuff (basically turned it off) and now it works fine, thanks again.
  16. Now enjoy:whistling::whistling: