• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Grats with your new forum/webserver

Discussion in 'Site Feedback & Support' started by Ramon van Rijn, Nov 22, 2011.

  1. Ramon van Rijn

    Ramon van Rijn
    Premium

    Messages:
    5,398
    Ratings:
    +232
    Fantastic stuff guys. Xenforo feels so much nicer. Hope the speed of the forum now remains superduper!
     
    • Like Like x 1
  2. Lee Palmer

    Lee Palmer

    Messages:
    2,021
    Ratings:
    +64
    It looks so pretty :)

    Great work guys :)
     
  3. Péter Bártfai

    Péter Bártfai

    Messages:
    3,596
    Ratings:
    +110
    Indeed! It looks nice and clean!:) Well done!
     
  4. Roland

    Roland
    Premium

    Messages:
    1,624
    Ratings:
    +1,729
    Yeah congratulations to all RD members for having a brand new super-slick-looking forum!

    Great work guys, you've definitely earned a good nights sleep now :D
     
    • Like Like x 1
  5. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,639
    Ratings:
    +15,962
    Did the speed increase with 30000% for you guys as well? :)
     
    • Like Like x 2
  6. Erik Tveit

    Erik Tveit
    I can haz cookie?

    Messages:
    4,139
    Ratings:
    +660
    29999% at least. :D
     
  7. David Dominguez

    David Dominguez

    Messages:
    2,410
    Ratings:
    +1,264
    Only 29999,98% here :p
     
  8. Remco de Wildt

    Remco de Wildt

    Messages:
    3,719
    Ratings:
    +925
    Great stuff guys!! Forum is super fast :)
     
  9. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,352
    Ratings:
    +2,763
    Grats with a fast forum, though I guess I'll use some months to get used to and halfway like this design! :p
     
  10. Silver BENZ

    Silver BENZ

    Messages:
    658
    Ratings:
    +135
    Congrats, guys. Well, the new site looks verry good, but i liked the old too...
     
  11. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    The change was really a need, you all experienced the performance issues we had in the previous site/server, something had to be done :)
     
  12. Wayne Reed

    Wayne Reed

    Messages:
    2,136
    Ratings:
    +28
    Looking good guys.

    Well done to you all working on this a big job :)
     
  13. Dazmaniac

    Dazmaniac

    Messages:
    1,399
    Ratings:
    +510
    Good stuff.

    Forum speed appears really sharp from this end, although I do seem to have lost the facility to edit my posts. If I've made a mistake and go to edit, it tells me I have exceeded the allowable edit time of 0 seconds.

    Will this be fixed as the forum is brought back up to speed?

    ;)
     
  14. Diogo Macedo

    Diogo Macedo

    Messages:
    158
    Ratings:
    +38
    The new forum it's amazing. Modern look and ultra fast.
     
  15. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    Thanks for noticing!

    Will change the edit setting now!
     
  16. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    Wohoo - fast page loading :D

    Loving Xenforo
     
  17. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Messages:
    3,616
    Ratings:
    +339
    Just one thing actually - I can't see a way to edit my own posts and quite a lot of links dont work. For instance I can't view user profiles or any of the game forums, and the staff forums are missing for me too.
     
  18. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,352
    Ratings:
    +2,763
    And while using the URL I get this:

    "Not Found

    The requested URL /forum/login/login was not found on this server."

    That is when I log in, if I click on a thread, I get
    "
    Not Found

    The requested URL /forum/forums/feedback-support.166/ was not found on this server."

    But if I log on by using the IP adress it works.
     
  19. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    That is because I was working on the friendly URLs at the moment (I know, but I didn't want to close the forum again :p), should be OK now :)
     
    • Like Like x 1
  20. James Chant

    James Chant
    Premium

    Messages:
    5,528
    Ratings:
    +821
    Chris - you have PM