• Race hard. Race fair.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics screwed up after installing fonsecker sound mod.

Discussion in 'Assetto Corsa' started by dcully, Oct 12, 2016.

  1. dcully

    dcully

    Messages:
    262
    Ratings:
    +28
    S0 I just installed the fonsecker sound mod and graphics ingame are all screwed up, cars with missing panels, no cockpits etc the list goes on.
    Any ideas guys? id hate to have to reinstall with all the mods etc.
     
  2. Jim Liak

    Jim Liak

    Messages:
    513
    Ratings:
    +281
    Impossible...
    Fons files have only 2 files ( *.bank and GUID.txt ) for sfx folders.
     
    • Like Like x 1
  3. dcully

    dcully

    Messages:
    262
    Ratings:
    +28
    Well I assumed it done something , playing since early access never an issue, countless mods, first time to install fonsecker mod and boom.
    Heres a screenshot of the issue, even the vibrancy and brightness has gone insane, wtf could be the issue.

    Ive rebooted, restarted steam and ac a few times, even verified game files.

    [​IMG]
     
  4. Joseph Maxx

    Joseph Maxx

    Messages:
    557
    Ratings:
    +197
    Not saying that you don't have an issue but it's highly unlikely that a sound mod would do that. I've installed and uninstalled Fonseker mods countless times and never had issues with graphics. Is it possible that there was a Windows update since you installed the mod? Also, would be a good idea to post your system specs and while you're at it check your GPU and CPU temps while in game, excessive heat can often cause graphics issues.

    Postscript: If you haven't already done so you should also post the issue over at the official forums so both Fonseker and Kunos are aware, just incase you've found a legitimate bug.
     
    Last edited: Oct 12, 2016
  5. dcully

    dcully

    Messages:
    262
    Ratings:
    +28
    PC is in top condition mate, temps are perfect, all other games are fine, nothing wrong with pc at all, trust me I'm fanatical about my pc :)

    Reinstalled drivers just now and still the same :(
     
  6. dcully

    dcully

    Messages:
    262
    Ratings:
    +28
    Dear lord, don't ask me how, this is a weird one but screen render was set to oculus rift :mad::oops::oops: and I haven't a clue how.
     
    • Like Like x 1
  7. Joseph Maxx

    Joseph Maxx

    Messages:
    557
    Ratings:
    +197
    Well thats good to know - if I run across a similar issue it'll be the first thing I check.
     
    • Agree Agree x 2
  8. dcully

    dcully

    Messages:
    262
    Ratings:
    +28
    Yep, unfortunately I was the dumbo to kind of blame fonseckers mod, my bad :(
     
  9. aphidgod

    aphidgod
    'bout to cut some sh-- up with my crab hand. Premium

    Messages:
    681
    Ratings:
    +680
    That happened to me earlier this week, I was working on car physics and in between test laps it managed to randomly reset itself to VR rendering mode. Took me a few minutes to sort out too... Super weird.
     
  10. magzire

    magzire

    Messages:
    83
    Ratings:
    +30
    Yep definitely the sound mod
     
  11. aphidgod

    aphidgod
    'bout to cut some sh-- up with my crab hand. Premium

    Messages:
    681
    Ratings:
    +680
    No, nothing at all to do with the sound mod. It happened to me while tinkering with a tyres.ini file and it obviously had nothing to do with that either. A coincidence in both cases.
     
  12. magzire

    magzire

    Messages:
    83
    Ratings:
    +30
    :)
     
  13. jkn87

    jkn87

    Messages:
    14
    Ratings:
    +10
    Happens same to me when I enable post process effects since I installed some car mods that came with some pp filters.
     
  14. Derrell Biffle

    Derrell Biffle
    Premium

    Messages:
    4
    Ratings:
    +1
    Just a thought for the op, you might want to edit the title of this thread since the mod didn't actually cause said issue.
     
    • Agree Agree x 1