• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Graphic Problem

Discussion in 'F1 2013 - The Game' started by scorpion62, Oct 14, 2013.

  1. scorpion62

    scorpion62

    Messages:
    40
    Ratings:
    +6
    Hello everyone,
    I apologize in advance for my English Approximate. Here I would like to find a solution for a small graphic proplème on my F1 2013 game, in fact when I'm in the cockpit of the car, the top of the antenna starts to disappear ........
    I have a quad core at 3.6Ghz, 8GB of memory and a GTX660 .....
    can you please solve my problem?
     
  2. REGiSTERED

    REGiSTERED

    Messages:
    195
    Ratings:
    +54
    this isn't correct section m8, this is mod section. Try to post your question in correct one and i hope you have an answer :)
     
  3. Chris Brand

    Chris Brand

    Messages:
    249
    Ratings:
    +69
    Picture?
     
  4. scorpion62

    scorpion62

    Messages:
    40
    Ratings:
    +6
    hello,

    thank you for helping me to this little problem, here is the photo
    I will also post a video when you see the antenna away furtively ......
    Thank you in advance for your help for a future solution to my problem

     

    Attached Files:

    Last edited: Oct 15, 2013
  5. Kidapple

    Kidapple

    Messages:
    34
    Ratings:
    +5
    wierd , try downloading car skins (mods) hd ones and using them , may just work
     
  6. scorpion62

    scorpion62

    Messages:
    40
    Ratings:
    +6
    Hi Kidapple,

    skins for car have been applied, and nothing has solved the problem ......
    But in f1 2012 all appear correctly
     
  7. Kidapple

    Kidapple

    Messages:
    34
    Ratings:
    +5
    wait for some professional help , or try updating directx runtime components , when i played fifa 10 some textures were missing and updating directx made it appear , i think this should fix it http://www.microsoft.com/en-us/download/details.aspx?id=35 . not sure but worth a try

    EDIT : and yeah update all your drivers !
     
  8. scorpion62

    scorpion62

    Messages:
    40
    Ratings:
    +6
    Drivers, and directx updated, but still the same problem thank you anyway ...... ;)