1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphic Problem ._.

Discussion in 'Racer Problems & Fixes' started by Naokiii!, Oct 2, 2012.

  1. hi all
    I have a problem with my racer v0.9.0 RC3
    i put some image of problem >.<
    [​IMG]

    The QLOG is
    can any solution?
    regards
     
  2. Do you have a good TOD folder with good curves as it looks like one problem is the too bright screen. Yu may have to adjust the curves.
     
  3. Do you have an old videocard?
     
  4. bright of screen o.O.. old version run good, atm v0.8.39 latest version run good but v0.8.40 to up have problems see others colors or black cars o.o"

    and have nvidia gt220 1gb
     
  5. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Oh...gt220...this is a little bit weak, not to old...but weak....
    I use a GTS250 and it's verry hard on the limit...i think 2 or 3 versions of racer it can handle, but then i need a better one...
    For the mom you can try to reduce the graphics settings...maybe disable the shadow's or the bloom...not sure if it helps...but worth a try...

    Alex
     
  6. Racer ran ok for me on my 8800GTX 768mb... that was a while back now but I'm sure I ran HDR back at the time I had it, along with the CSM stuff... it was the CSM that brought the performance right down.

    Maybe turning CSM off will give the biggest benefit, or turn the CSM resolution down to say 256px... it won't look great but it'll run a LOT quicker :D

    Dave