1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphic issue

Discussion in 'rFactor 2' started by Diego Balzarini, Feb 19, 2016.

  1. I bought and installed rF2 yesterday and after i tried few cars i noticed that some open wheelers have an interesting graphic bug.
    From the cockpit it's only visible some time...
    In cockpit view it appears only at certain distance.
    I have no idea what it is
    Graphic bug.jpg
  2. What AA are you using?
  3. Its the smoke from the cars.

    I tried few settings,it still happens

    AA None or level 4
    tried sync off or GPU
    The interesting part is that is not visible trough the glass and it has the reflection of my cockpit
    Bug1.jpg Bug2.jpg
  4. This happens probably because you have forced some custom settings from Nvidia/AMD GPU panel. Try to restore GPU default settings and only adjust AA from in-game.
  5. I didn't touch the nvidia settings , I'll have a look if there's something that could cause the problem
  6. Try using level 3 AA setting.
  7. JoelGL

    Premium Member

  8. 3AA did the job, thanks guys.. i'm addicted to those 60s monsters :)
  9. Gijs van Elderen

    Gijs van Elderen
    Premium Member

    The bubble you see is the heat heaze effect. If everything is default in nvidia and in the player.json it should display correclty. If it's displayed as a bubble, it's because something has been changed in the player.json grphic settings, or nvidia profiler.

    Transparency AA":true in the player.json: if you set it to false it will display the heat haze as a bubble.
    It might be that you forced transparency AA off in your rF2 nvidia profile or maybe global nvidia settings for an other game.

    Best thing to do is go easy peasy and leave everything default. Some things are there for a reason.

  10. Nvidia wasn't touched, I checked to be sure and I cant restore it ( Which i guess it means it's already on default, the aa3 sorted it out... Interesting
    Thanks :thumbsup:
  11. JoelGL

    Premium Member

    Weird. Can you pls try again putting it back to AA4, just to see if it really was the cause (though I use AA4 with no issue)?
  12. I tried to reproduce it and it's not happening anymore.
    Sorry guys, I hate when that happens.