1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphic cards with BTB 7.0X

Discussion in 'Bob's Track Builder' started by jongleur, Apr 26, 2009.

  1. Hello,
    I'm a pro user of BTB with an old graphic card (shader 2.0 supported). And now, with the 7.0 release, it seems that they are not supported (the export to rbr). Is't true and definitively?

    PS : sorry to my english
  2. ive got the same problem ....
    mybe somebody could just aprove this??

    (in 06 version there was a option of some disableing instancing or something like that and then it worked fine )
  3. Brendon Pywell

    Brendon Pywell
    Bob's Track Builder

    I have not tested it with a Shader 2.0 card. The oldest of the four PC's in this house is 4 years old and it has a shader 3.0 card so I can't test to see how shader 2.0 works.

    From what I understand you will need to upgrade if you want to run the realistic rally lengths (track built using BTB). Trying to support older cards takes a lot more BTB development time and the end result will be no where near as good.

    The 33km track I create could be tuned to remove much of the non-collideable data so it runs very smoothly on even the cheapest of shader 3.0 cards.

    If you are unable to upgrade then you will be stuck with the shorter tracks with less detail. You will need to output to DirectX and convert using the other tools (Wally etc). I've never tried this myself so have no idea what's involved.
  4. ok thats fine ill just have to upgrade my pc couse there are a lot of benefits of doing that for rbr as you mention then i would be able to create long tracks....

    my only question would be what ADVICE could you give what craphics card should i buy if my only intention is BTB?
    what cards are you using mostly?
    thank you!