• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

GPU % usage

Discussion in 'Assetto Corsa' started by ivo63, Jun 24, 2017.

  1. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    Hi I don't show gpu usage in render menu' when I heve update bios of my gtx 1080 How I can reset the render usage ?
     
  2. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    Hi 76 visit and no reply?
     
  3. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    render usage = render stats
     
  4. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,442
    Ratings:
    +6,547
    I wish i could help you but i dont know the answer sorry.
    can you post a picture/screen shot of what it is your looking at maybe then i can try to help..or it might ring a bell :)
     
  5. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    Thank for your reply, the problem is in game through render stats menù now no show cpu usage %, how I can rest the render stats?

    bye
     
  6. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    rest=reset
     
  7. RasmusP

    RasmusP
    AC Stuff and G27 help Staff Premium

    Messages:
    1,977
    Ratings:
    +734
    I have no idea but what I would try if it was me:
    Delete the dev App folder and run the steam Integration to redownload the dev Apps files.
    Also look if other tools like openhardwaremonitor, msi afterburner etc show the gpu usage. Maybe it's a global problem.
    Hope it helps :speechless:
     
  8. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    Thank I will try
     
  9. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    Build 1.14.4 Change Log:
    Improved Ferrari 312T and Lotus 72D AI
    Renamed CPU line in Render Stats app "MAIN_T" as "Main thread" to avoid confusions

    Now is clear changed name from cpu to main_t
     
  10. RasmusP

    RasmusP
    AC Stuff and G27 help Staff Premium

    Messages:
    1,977
    Ratings:
    +734
    Yeah CPU got a new name but that does not answer your question for the GPU usage not showing
     
    • Like Like x 1
  11. ivo63

    ivo63

    Messages:
    97
    Ratings:
    +4
    yeaah I have mistake to write gpu instead cpu....
    bye
     
    • Love Love x 1
  12. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    15,442
    Ratings:
    +6,547
    A screen shot would of helped for sure, no wonder i was confused..
    GPU had me looking all over the place..
    should of realized it was a typo and he meant CPU
    never mind we've all done it. .:)
     
    Last edited: Jun 27, 2017
    • Like Like x 1