1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GMT to 3DSimed to Xpacker Problem

Discussion in 'Bob's Track Builder' started by yetisaj, Mar 21, 2011.

  1. Hi guys, having more trouble now. Managed to sort out my missing BTB windows and recovered my track....

    However, I am now trying to import some buildings & models into my track.

    Short story is, I need advice on how to get .gmt models into BTB through Xpacker.

    Long story is.....

    The models have been donated to me in GTR2 .GMT format with .dds textures. In order to get them in BTB I am using 3dSimEd to convert the models to .dae or .3ds format for Xpacker. The problem comes when I try and add the objects into a new Xpack. When using a .dae I get the following message in Xpacker:
    It looks as thought it is looking for the textures in the Xpack database that it is trying to add them to??
    From there It will not load the objects or the textures into Xpacker.

    So I tried exporting as a .3ds from 3dSimEd. I export the .3ds and textures into the same folder using 8:3 texture naming and also update the .3ds to look in the new location for the textures. Try to add into Xpacker again and get another error message:

    Now the textures that it is saying are missing do not exist in my model???? This is the texture report from 3dSimEd for the same model:

    The model loads into Xpacker fine but replaces all the textures it cannot find (all the textures in the model lol) with blank, renamed mat# etc. textures. Seeing as the textures are renamed I cannot manually replace them in BTB without alot of guesswork. Im thinking theres something wrong with the way 3dSE creates the .3ds file but I don't have a copy of Max installed to check it.

    I can upload the file for people to look at but the problem is I need to be able to fix the problem at my end so I can carry on converting all the other .gmt models (I am getting the same error with all the gmt's i have converted to .3ds so far).

    A very tedious process If someone else has to convert the files and also, seeing as they have been donated by another modder I cannot just hand them out.

    Can anybody offer advice? :confused:

    Sorry for the long message but I have been through the forum reading about similar problems that are not quite the same as mine, so I wanted to be as descriptive as possible lol. Thanks for taking the time to read this and I hope somebody can help.

  2. Haha, I basically spelled that out! How did I not think that was the cause? Guess it was to close to see. Seemed to go into Xpacker fine, thankyou.