1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Glbal Error 200: No connection

Discussion in 'RaceRoom Racing Experience' started by Marcus Meyrick, Mar 18, 2013.

  1. Guys,
    This is the support ticket i submitted to SImbin. Can anyone offer any suggestions about how to fix it?

    Hi,
    I have submitted a support ticket a few weeks ago that has not been responded to as yet.

    I still cannot get into game as everytime i launch from Steam i get Glbal Error 200: No connection.

    This has been the same since launch. I have never successfully launched. Am i missing something obvious.

    System Specs:
    Intel Core I5 3570k @ 4.2gig
    2 x AMD HD6950 crossfired
    8 gig DDR3 1600
    1 tb HDD
    Asus Xonar DG sound card

    This should be plenty powerful enough to play and i am out of ideas.
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Do you get this error also with other games on Steam Marcus?
     
  3. No Bram, all other games.. Including the Race series work fine. Just Raceroom. I originally submitted a ticket to Simbin over a week ago and no reply as yet.. pretty poor service really. Still, it will be nice to get this nailed down and actually be able to try the sim.
     
  4. Andi Goodwin

    Andi Goodwin
    Premium Member

    i know they are trying to duplicate your issue (i asked ) .... but i dont have anymore info than that .....

    Andi
     
  5. OK, cheers Andi. Does that mean that a load of people are experiencing it then?
     
  6. Andi Goodwin

    Andi Goodwin
    Premium Member

    not as far as i know ... and im not sure what dierction to point you in either ......
    just basic ones like
    make sure your pc's time and date are correct
    make sure your not running any software that could be deemed as possible cheating/ripping (deamon tools etc )
    turn off any oc software (always worth a try )

    but hopefully someone will get back to you soon

    Andi
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    The trick that always worked with the RACE 07 series you can also try Marcus.

    Delete both the .blob files. Then end steam completely. Restart it and login with your username and password. Does the problem still exists?
     
  8. I have done a search for *.blob files and found no sign of them on my pc.. where are they located Bram?
     
  9. Windows XP/Vista/7

    • Completely exit from the Steam client.
    • Go to C:\Program Files\Steam (or the Steam directory that was specified during installation).
    • Locate ClientRegistry.blob and rename this file to ClientRegistryOld.blob.
    • Restart Steam to allow the file to be recreated.
    • Test the issue once more.
     
  10. Cheers
    guys, still no joy unfortunately.. I will just wait to see when/if they get back to me on the support ticket i put in i think.
     
  11. Ok, just had the following reply from Hannes from Simbin QA.

    It seems the problem has been located and they are working on a fix. Possibly a few weeks however Hannes has asked me for some detail on the exact time that it happens which I will provide tonight.

    My only slight concern is if I need to provide some exact times that the issue is happening i wonder whether the problem is as nailed down as this reply suggests. Still, it's a good thing that this has been recognised and is being worked upon.

    Hello Marcus,
    I'm very sorry to hear that you have been having issues with our game.
    We believe that we have identified the issue and are working to resolve it.

    Best regards,
    Hannes Wallstedt
    SimBin QA
     
  12. Andi Goodwin

    Andi Goodwin
    Premium Member

    the thing is ;is that maybe the fix was quite simple but it changes something that will be tested then added to an update ... so from fix to testing to confirmation to build going out can take a little while

    Andi