• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Gl4dia70rZ SweetFX 2013 Settings

Discussion in 'F1 2012 Mods' started by Rini Braat, Mar 3, 2013.

  1. Rini Braat

    Rini Braat

    Messages:
    1,758
    Ratings:
    +428
    • Like Like x 10
  2. darioqw

    darioqw

    Messages:
    218
    Ratings:
    +23
    Rini serves no par windows 7? I jump problems as installed
     
  3. ALKMNDZA

    ALKMNDZA

    Messages:
    1,026
    Ratings:
    +503
    Thank you bro!
     
  4. f1superracer

    f1superracer

    Messages:
    335
    Ratings:
    +38
    Thanks rini :D
     
  5. ALKMNDZA

    ALKMNDZA

    Messages:
    1,026
    Ratings:
    +503
    When i use this settings, the game turn uggly (whites super glow), doesnt look like the previews! :unsure:
     
  6. SKIZZY

    SKIZZY

    Messages:
    50
    Ratings:
    +2
    Yea same for me. The tarmac looks "sandy and pixly" if you know what I mean :p
     
  7. ALKMNDZA

    ALKMNDZA

    Messages:
    1,026
    Ratings:
    +503
    exactly that :laugh:
     
  8. camopi

    camopi

    Messages:
    500
    Ratings:
    +189
    Sorry, but the same for me !:(
     
  9. apollox

    apollox

    Messages:
    16
    Ratings:
    +5
    Try to change your gama settings ingame and maybe your monitor settings too
     
  10. Rini Braat

    Rini Braat

    Messages:
    1,758
    Ratings:
    +428
    v1.1 Redeced Scharpnes Pixel Fix
    And My System Specs Are
    32ich Led TV
    ATi Video Card
    Windows 8
    Start The Game Normal From Steam
    In Game It Needs To Look Like This When You Start Your Game
    And Some Play Screens
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Note! If Your Game Not Looks Like v1.1 Then its not ganna work on your system
     
  11. SKIZZY

    SKIZZY

    Messages:
    50
    Ratings:
    +2
    Thanks. It fixed my problem. It looks beautiful now :) Good job
     
  12. camopi

    camopi

    Messages:
    500
    Ratings:
    +189
    For me too, v1.1 fixed the problem :)! Thanks Rini !:thumbsup:
     
  13. freeman2b

    freeman2b

    Messages:
    43
    Ratings:
    +10
    hello!
    Here I have a small question to ask :)
    Here are two screen
    sweet one without and one with fx .... what is normal?
    should I disable directx 10/11? thank you for your answers;)

    [​IMG]

    [​IMG]
     
  14. camopi

    camopi

    Messages:
    500
    Ratings:
    +189
    The first screen is without Sweet FX ( normal game solution), the second is with Sweet FX, that looks like more real. You don't must disable any DirectX versions. It works for DX9,DX11. You must only put all files and folders in your game direction and enable or disable with "SCROLL down"-button.
     
  15. freeman2b

    freeman2b

    Messages:
    43
    Ratings:
    +10
    ok i delete the 1.1 version and install the first version, that look is more real, :)