1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GID Hud Bug

Discussion in 'Stock Car Extreme' started by Shauwn, Jan 27, 2014.

  1. Hey, how are you guys doing,

    I recently downloaded the GID Hud for GSC 2013, since it works as well for that as for RFactor and I can't get the DynHud Plugin working. I was at first very intrigued by the looks of it since it adds a lot to the racing, at first, but than I realized that while actually racing the gaps to the drivers in front and behind me were off and would actually only display the lap times instead of real-time gaps. This is due to the fact that it thinks I'm in practice instead of a race (You can tell by the Box where the time is displayed as well as the laps and time left). The LCD Displays show the gaps as they should, however that's not what I was aiming for. I tried different versions of the plugin, they all had the same problem.

    Does anyone know anything about why it would think I'm in practice and how I could fix that? I've been googling but it seems like this is a unique scenario. Maybe it has to do with the fact that it was previously developed for RFactor? It's been very frustrating so any help would be greatly appreciated.
    Thanks in Advance!
     
  2. Hi, first of all, thanks for the reply!
    However, I've been reading the manual up and down but wasn't able to figure out where the problem was so I as well use rFDynHUD now (which I wasn't able to use before thanks to Java x( ) in combination with the GID HUD in order to get the best result out of both worlds since I really like the telemetry data in GID, but the Make-Up of some features of the rFDynHUD as well. Again, thanks for the reply, but I eventually found a way around it. ;)