• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

GFX weirdness

Discussion in 'RACE 07 - Official WTCC Game' started by Nils Wijk, Sep 10, 2008.

  1. Nils Wijk

    Nils Wijk

    Messages:
    423
    Ratings:
    +2
    GFX weirdness since GTR or maybe race_steam verion .14 It is kinda hard to see in screenshots but very anoying when in motion.

    Rear view mirror is semitransparent
    Rev leds not working
    Steering wheel digits are wrong
     

    Attached Files:

  2. Rocco Uder

    Rocco Uder

    Ratings:
    +0
    what gfx card do you use? what driver?
     
  3. Nils Wijk

    Nils Wijk

    Messages:
    423
    Ratings:
    +2
    Radeon 3870 and I tried CAT8.7 and 8.8 both under vista. Will check under XP in a bit. But I noticed these GFX glitched only after installing GTR EVO. I also notice that the rev leds do not light up on the dashboard :S weird weird weird :S

    Turned off AA and AF for testing but no improvement.
     
  4. Rocco Uder

    Rocco Uder

    Ratings:
    +0
    I sometimes get that mirror bug, but i got a 9800gtx card, but it´s not that much of a problem. i also run gtr on a vista64 system with sp1, but i doubt thats the problem.
     
  5. Nils Wijk

    Nils Wijk

    Messages:
    423
    Ratings:
    +2
    Just tested under XP using CAT8.6 and the screen is still messed up. It is anoying me allready during prequal when I do not need the mirror. Guess how it will affect me during a league race when I have to watch the cars behind me :S
     
  6. Chris Buchanan

    Chris Buchanan

    Messages:
    240
    Ratings:
    +0
    I am running CAT 8.8 under XP and my REV LEDs and my Wheel numbers work fine half the time... what HUD setup are you using as with my HUD2 I don't get the Wheel Numering and I don't think I get my LEDs Either.
     
  7. Nils Wijk

    Nils Wijk

    Messages:
    423
    Ratings:
    +2
    Last night a friend of mine told me he had the exact same problem with the seat but only on RD servers. I tried my car offline and the GFX problems where gone. Going to test other servers later on.
     
  8. Michael Herrmann

    Michael Herrmann

    Messages:
    4,852
    Ratings:
    +1
    nils i have that problem too i use a 8600 gt and it looks that error will only happen in the online version
    cuz i never noticed it in the offline version
     
  9. Lee Downham

    Lee Downham

    Messages:
    1,970
    Ratings:
    +1
    I have the same issue with the VWTCC servers and the LED display being reversed colours and not very legible - came with 1.2 (?) Crown Plaza patch for me.

    Also, the inside of some cockpits seem to be different (higher resolution/improved) with the online version ...

    Figured I had a slightly corrupt dds file or something ... but obviously its not just me.

    I am on an Nvidia 8800GT ... and have used several drivers since this started, so from what I read in this thread, its not restricted to just one driver/card combo.
     
  10. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,399
    Ratings:
    +235
    I recognize the issue and will try to fix it for the future. Its on my to do list.