• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gets logged out when clicking on a link to a part of the forum

Discussion in 'Site Feedback & Support' started by Hampus Andersson, Dec 25, 2012.

  1. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    Or it simply doesn´t auto-log me in again.

    for example, the donation message above, if i click on "Premium Membership Package" it tells me to log in again.
    I think it has happened for all types of links that goes to somewhere on the forum but never any buttons, just posted links.

    Any idea why it does that?

    Edit: testing
    http://www.racedepartment.com/forum/media/category/iracing.12/

    Edit2: yup it logs me out if i click on the link above.
     
  2. Tom

    Tom
    Staff Emeritus Premium

    Messages:
    5,793
    Ratings:
    +3,194
    Just checked and it's working fine for me. Which browser are you using?
     
  3. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,610
    Ratings:
    +3,029
    Deleted all you cookies? Christmas-time, it can be a cookie-overload!
     
  4. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,886
    Ratings:
    +16,120
    [​IMG]

    Cookiemonster says make sure to clean cookies and mark "stay logged in" when logging in :)
     
  5. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    Using Chrome and i have RD set at "stay logged in" obviously.
    Would be a pain in the ass to log in everytime i visit the forum.

    can try cleaning my cookies though.
     
  6. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    Nope still there.

    Not sure if it logs me out or if it doesn´t want to automatically log me in on the new tab.
    But i´m logged in here but the other tab(link) i´m logged out.

     
  7. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,886
    Ratings:
    +16,120
    Tested with IE9, FF and Chrome but cannot reproduce it.
     
  8. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    Strange problem this, can´t reproduce it on other forums, just this one.
     
  9. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,886
    Ratings:
    +16,120
    Tried another browser?
     
  10. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    only use Chrome but just installed Firefox and yea, same thing :S
     
  11. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,610
    Ratings:
    +3,029
    Delete RD from you browsing history, and any RD bookmarks you have (copy them into a notepad if you want to keep them). Even though it should be the same as a new browser. It's worth a try.
     
    • Like Like x 1
  12. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    will do thanks,
     
  13. Hampus Andersson

    Hampus Andersson

    Messages:
    8,585
    Ratings:
    +3,773
    Thanks Ole, i cleaned out everything pretty much, got rid of my favorite and now it keeps me logged in regardless if i open it in this window or a new tab or a new window.

    Thanks again, this solved it!
     
  14. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Messages:
    6,610
    Ratings:
    +3,029
    Happy to be helpful ! :D Not often that happens!
     
    • Like Like x 2