• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Garage Crash

Discussion in 'F1 2011 - The Game' started by Alen, Nov 23, 2011.

  1. Alen

    Alen

    Messages:
    9
    Ratings:
    +0
    Game was working fine before patch yes there was some bugs but it still was ok, now I can't drive out of garage as the game will just crash. I can not do any of my R&D's as the game will crash! Only way it works is if I do a flying lap. I just don't get it,

    Is any one haveing the same problem Im a PC user.
    PS: If this is a repost Im sorry. I also just seen this

    http://community.codemasters.com/fo...upport-1420/476936-cant-drive-out-garage.html
    But yet again there is no fix for it :(
     
  2. Ian Hopkins

    Ian Hopkins

    Messages:
    18
    Ratings:
    +0
    It happened to me as well, but my copy was modded....so I went back to my unmodded version, and it decided that I didn't have a saved game and choose to write over the game I had. I'm very fustrated with it, to the point where I can't even start it without getting a bit upset.
     
  3. Ian Hopkins

    Ian Hopkins

    Messages:
    18
    Ratings:
    +0
    Double post: Can't edit my post??? Anyways, after a bit of tinkering, I got my game saved game working again, but still have the crashing issue...
     
  4. Alen

    Alen

    Messages:
    9
    Ratings:
    +0
    My copy of the game is unmoded and I have the bug, My bros copy is moded and he also has the bug. I dont wanna fail my R&Ds with out even trying to get them.
     
  5. mydriaz

    mydriaz
    Premium

    Messages:
    563
    Ratings:
    +33
    Got same bug ! Moreover when I try to restore my steam back, the process starts, got a popup with link to my backup & nothing happens... The process stops !
    Same thing with my 2 backups :(