1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Game Wont Launch Keeps Asking for Config

Discussion in 'Stock Car Extreme' started by elias058, Nov 15, 2013.

  1. GSC 2013 wont launch for me. When I click on the icon then it asks for my video info resolution etc, I click ok, then it pops up again. Ive tried to run it as an administrator and still no luck. Anyone else having this problem? My pc can play iracing, rfactor, etc just fine so i dont think its a hardware issue.
     
  2. Justin Swan

    Justin Swan
    RD-DVLC

    Have you got the game installed to C:/GSC2013? Make sure it's not installed to the Program files (x86) directory.
     
  3. Yes it is. I tried it in both C:/GST2013 and D:/GST2013. this really annoying and i cant figure out why its doing it.
     
  4. Justin Swan

    Justin Swan
    RD-DVLC

    Have you tried running it with your Antivirus software disabled?
     
  5. just tried it no luck
     
  6. Justin Swan

    Justin Swan
    RD-DVLC

    maybe go to the install directory and run the config tool from there (run as admin)
     
  7. I deleted that dl9 whatever file and now it works! I have no idea what that did, but now it actually loads the game. Thanks guys.
     
  8. Justin Swan

    Justin Swan
    RD-DVLC

    Glad you got it going
     
  9. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    if it was the d3d9.dll that you have deleted,. That is for the track map, i've had this problem when my windows was messed up last year when running the 2012 version
    I never got the sim to run without this not being in the folder if i put it in the config was blank with no options and the sim would not fire up..
    i lasted a while but in the end i did a reinstall of windows as there was a fault with the dx9
    inside my windows..