1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game startup problem

Discussion in 'Stock Car Extreme' started by Rhys Gardiner, Jul 18, 2012.

  1. Hey guys,

    I went to start up GSC today and I got the following message:

    [​IMG]

    Any idea what may be wrong?

    Rhys
     
  2. Renato Simioni

    Renato Simioni
    Reiza Studios

    Make sure to run the Game as admin (right-click Game icon, "run as admin").
     
  3. I'm on Windows XP, and my computer's only user account is the Admin account. However, I clicked "run as..." and unticked the box that protects the computer from unauthorised program activity. AVG gave a warning, which I dismissed, and the game now works.

    Very strange, because I've run the game many times before today without any problems. I wonder why it only started malfunctioning now...?
     
  4. I get this error message but i'm on windows 7 ever since the mini upgrade,so i reinstalled with complete digital version and still i get the errors beginning to annoy me now as windows 7 pro seeming to be the issue just can't seem to find the answer.....may try dvd version just in case

    This is what i get when i try to install either version pre or post Mini,digital or dvd ,i'm running out of options on the permission fronts other than a complete reinstall of windows.....
     
  5. http://imageshack.us/photo/my-images/819/gscerror.png/
     
  6. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Which location did you do the install, and under which account are you logged into Windows?

    This is a rights matter as far as I can see it. I suspect you installed the game in Program Files.
    I strongly advise to install in a different folder, e.g. c:\games\GSC2012.

    I run the (digital version) game on Win7 without any issues.
     
  7. I install in default location C:\GSC2012,i've tried Program files (x86) to no joy,i am admin there are no other accounts on the poota,i'll give "c:\games\GSC2012" a try and get back to you................


    Same thing happened,may try the total reinstall .................windows et al....................
     
  8. Just reinstalled win 7 64bit and GSC2012 it all went tickety boo so now the moment of truth.......................



    Well it works.....bloody perculiar....