1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game nolonger starts, missing executable

Discussion in 'Stock Car Extreme' started by F2KSel, Feb 20, 2016.

  1. The game was working fine a few days ago but now wont start I keep getting

    "Failed to Start game (missing executable)".

    I've verified the files and it says they're fine.
    I delete the GSC.exe and verified again and let it load a new one.
    I've disabled AV and restarted pc.

    Nothing works, any ideas?

    Also none of the other options work either, config tool or launch dedicated server.

    Thanks for reading.
  2. If you are talking about the beta I think Reiza did it due to AMS beta coming
  3. It could be, I must admit I have no idea what this game is or is called anymore it's so confusing when you don't follow it on a daily basis.

    The other day the AMS option was blocked but the beta I think it was worked.
  4. Steve Bird

    Steve Bird
    Racing Since 1978 Premium Member

    I'm having the same issue since yesterday. I've verified the files, deleted the exe and verified but it's still the same.
  5. Dennis Phelan

    Dennis Phelan
    Let's just get out there and RACE!! Premium Member

    You're talking about SCE? Mine starts OK.
  6. SCE starts and runs fine, both Steam and standalone versions, for me. SCE/AMS beta does not (missing executable) but we were told that for a short time between the switch from SCE beta to AMS beta that it wouldn't.