1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Game minimizes from time to time

Discussion in 'F1 2011 - The Game' started by LFCsmithy, Jan 29, 2012.

  1. Does anyone else get this problem. I will be playing the game....normally mid-race, when all of a sudden the game minimizes to the task bar. When i click on the minimized game icon, it appears on screen again in pause mode. By the time i press continue ive dropped to the back and its race over. This along with the exe not loading the game problem does my head in....rant over
     
  2. I doubt if this is anything to do with F1 2011, much more likely that your A/V or Internet Security package (or windows) has interrupted the game because something has happened that it needs to tell you about. Try putting your AV IS into silent or game mode and get the free version of Gamebooster and run that before playing F1. The .exe problem is all down to the save files and is discussed here and is a sticky on the codemasters site. For info I used to get all these probs, but now run trouble free,
     
  3. Experienced something pretty similar! My game minimizes from time to time as well but I'm always able to resume...
     
  4. I too can resume but usually by the time i do, ive dropped places.

    @stevehaz_uk.......I do use gamebooster and the other things you suggest.

    Update......I read this on a web site......i tried it today for 2 hrs or so and the game never minimized once.....maybe a coincidence......but i will let u know how it goes in the next few days.........
    Re:Game keeps minimizing itself
    [​IMG] [​IMG] [​IMG]
    [​IMG]by Reanzer on Oct 30, 10 10:45 AM
    Try what I did(this is for vista, but setting will probably be the same for Windows 7 and XP)

    1)Go to your game itself.(not through the game manager)

    The location of my game is at C:\Program Files\BigFish\Stardrone(so it will probably be similar to you)

    2)Select the program and right click it
    For this game, the name is stardrone

    3)Click Properties
    Compatibility Tab,

    4)
    Check:
    -run this program in compatibility mode
    (select windows xp)
    -Disable visual themes
    -Disable desktop composition
    -Disable display scaling on high DPI settings

    Worked for me.