1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Game Hardware Issue

Discussion in 'Stock Car Extreme' started by Vic Saltalamacchia, Oct 10, 2013.

  1. Very new to this forum and very confused with the random way the forum is arranged so may not have posted this correctly, everything jumbled in one,

    My 3 day issue and starting to get hacked of with GSC2013, I cannot get the game to run using my Geforce GTX670 card. When I run the GSC Config I get the following error:

    No DirectX9.0c video adapters found

    yes Ive updated / down graded my Nividia card , yes I removed all previous drivers 1st, tes I disabled my onboard graphics card etc. Yes RFactor 1 works perfect, Yes ive installed direct X many times, yes ive ran DXDiag and fine.

    Would really appreciate some help if possible

    Thanks Vic

    Copy of Config .ini
    //[[gMa1.002f (c)2007 ]] [[ ]]
    [COMPONENTS]
    GamesDir=RFM\
    SoundDir=GAMEDATA\SOUNDS\
    VehicleSound=GAMEDATA\SOUNDS\
    OptionsAnim=UIDATA\MOVIES\
    OptionsFlags=GAMEDATA\NATIONS\
    OptionsSounds=UIDATA\UISOUNDS\
    OSCFile=UI.OSC
    OptionsDir=UIDATA\
    ReplayDir=REPLAYFRIDGE\REPLAYS\
    ReplayPluginsDir=REPLAYFRIDGE\PLUGINS\
    PluginsDir=PLUGINS\
    MovieDir=MOVIEFILES\
    TracksDir=GAMEDATA\LOCATIONS\
    PitsDir=GAMEDATA\SCRIPTS\
    VehiclesDir=GAMEDATA\VEHICLES\
    DriversDir=GAMEDATA\TALENT\
    HelmetsDir=GAMEDATA\HELMETS\
    CommentaryDir=GAMEDATA\COMMENTARY\
    CommentaryFile=COMMENTARYENGLISH-USA.INI
    LogDir=USERDATA\LOG\
    SaveDir=USERDATA\
    MusicDir=MUSIC\
    CameraEditorResourceDir=DEVFILES\CAMED\
    ShadersDir=GAMEDATA\SHARED\
    ControllerDir=USERDATA\CONTROLLER\
    ScreenShotsDir=USERDATA\SCREENSHOTS\
    SupportDir=SUPPORT\
    LanguagesDir=SUPPORT\LANGUAGES\
    LanguagesFile=GAME.DIC
    MasterPlayerFile=
    CPURating=5
    SystemRAM=0
    VideoRAM=4017
    ObjDetail=0
    TexDetail=1
    VideoGUID=D7B71E3E-52C9-11CF-017B-84311CC2C435
    VideoDriver=0
    VideoMode=0
    VideoRefresh=0
    WindowedMode=0
    RunBenchmarks=1
    FSAA=0
    VSync=0
    ShaderLevel=1
    SubViews=0
    WidescreenUI=1
    CustomVidRes=(0, 0)
    MinimumVidRes=(800, 600)
    MaximumVidRes=(8000, 6000)
    [INSTALL]
    InstallFrom=
    InstallTo=
    [VERSION]
    Version=-1.000000


    Copy of Sysinfo
    DX: DirectX 9.0c (4.09.00.0904)
    CPU: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz @ 3.20 GHz
    QPC: 3152792 tps
    SRAM: 0 MB
    OS: Windows Service Pack 1 Build 7601
    GPU: NVIDIA GeForce GTX 670
    VRAM: 4017 MB
    DRIVER: 9.18.0013.2049
    GUID: D7B71E3E-52C9-11CF-017B-84311CC2C435

    DxDIAG
    ------------------
    System Information
    ------------------
    Time of this report: 10/10/2013, 19:41:03
    Machine name: VICSALT-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: To be filled by O.E.M.
    BIOS: BIOS Date: 04/25/12 13:59:15 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz (4 CPUs), ~3.6GHz
    Memory: 16384MB RAM
    Available OS Memory: 16346MB RAM
    Page File: 2826MB used, 29863MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 64bit Unicode
    ------------
    DxDiag Notes
    ------------
    Display Tab 1: No problems found.
    Display Tab 2: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
    Sound Tab 3: No problems found.
    Sound Tab 4: No problems found.
    Input Tab: No problems found.
     
  2. Sorted !!!!!!!!!!!!!!!!!!!!!!!!! I removed iDisplay and now works after spending 3 days!
    now how to sort the steering lock and FOV, im on triples and you r sat too far back have moved the seat but this doesn't improve it
     
  3. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Sorry not been able to offer much in put to the above problem, Glad you got it sorted though :thumbsup:

    As for the steering lock i use a logitech wheel G25 and do it through the profiler and then in game , what wheel do you use ?
    then in game i set my wheel up in the controls section and save the profile
    every car has it set up section and in there you can alter the steering lock i run 900% so i usually have between 24- 28 lock
    For the carts i change the logitech profiler to 240 deg and have a game profile just for the karts.

    if you nned extra help with your wheel here is a good place to ask other guys are running different wheels and lots of advice has been given. CLICK ME
     
  4. Thanks, I have a CSR, and have created a programe on the wheel
     
    • Like Like x 1