1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game Freezes

Discussion in 'Formula Truck 2013' started by Paul Nadon, Feb 7, 2015.

  1. I have played FT for over a year with no problems. Now installed on steam, will not work. Game loads, get to menu page click on test or race and it freezes. I have tried everything, re-started Steam /re-load/re-installed/ran configure/DXsetup/Checked Nvidea drivers(V.347.25). GSCE works fine.

    Processor- Intel i5-2500K @ 3.30GHz
    Memory- 16.0 GB
    Graphics- Nvidia GeForce GTX 770- drivers V.347.25
    OS- Windows 7 64 bit

    Found crash dump files, but can't upload here??
  2. Nox

    Staff Premium Member

  3. Hi Paul

    I have had this problem myself. It was a problem with the track map plugin. Search the install directory for anything called trackmap and remove it. You might want to put them in a separate folder in case this doesn't work

    Let me know how you get on

  4. Removed trackmap plugin, did nothing. Still freezes. Alt+Tab out gives me a crash file was created message.

    [C:\user\Paul\AppData\Local\Temp\gs5\crashdumps\FTruck.2316.dmp\is created

    Edit: Trackmap plugin was removed, but regenerated itself and was back in??
    Last edited: Feb 7, 2015
  5. Hi Paul

    That is the same error message I got as well. Have you also removed the trackmapplugin.ini fom the main directory, as well as deleting all the trackmap plugin files and folders from the Plugins directory?

    I had to remove all traces from all locations and then it worked. Also don't allow anything to sync the files or the trackmap files re-appear

    I know it seems odd but this was definitely causing my crashes / freeze as as soon as I put them back in the game froze again

  6. Alex is trying to help me out on Steam forum. But still freezes with his suggestions.

    Try one by one, temporarily removing these files:

    SteamApps\common\Formula Truck 2013\d3d9.dll
    SteamApps\common\Formula Truck 2013\plugins\trackmapplugin.dll

    Run FTruck from the folder, not from with in Steam...
  7. And How do you this? Because if I start game from file folder TrackMapPlugin.ini still re-appears. Also if I take out TrackMap folder in Plugins folder, game will not load at all.
  8. This problem is within Steam. All other games work fine. I have GSCE and have no issues. Track map plugins in GSCE are all there, works fine.
  9. Just re-installed non Steam version and it works fine. @Reiza Studios Please reconsider updating non Steam version. I am not the only one with this problem.
  10. Renato Simioni

    Renato Simioni
    Reiza Studios

    Paul, could you please confirm which folder is your Steam version being installed to, and which is the nonSteam installed to?
  11. F:\FTruck2013= Non Steam install.
    F:\GSC2013= Non Steam install.
    All Steam games installed on F:\Steam Games\steamapps\common\Formula Truck 2013

    I have also tried to install on C:\Program Files(x86)\Steam\steamapps\common\Formula Truck 2013. It did not work. Same freezing was happening.
  12. What was the outcome of this. I'm having the same problem with gsce on steam as I type this.
  13. Nothing from Reiza yet. I'm sure they are looking into it. It's a strange one. I'm staying away from Steam with GSCE. ;)
  14. Solved: Windows 7 was running Steam in compatibility mode. In order to get it working had to delete certain files.

    Link to fix:
    • Like Like x 1
  15. Game freezes on exit every time.

    Steam overlay disabled.
    Am using wombats d3d9.dll with the standard renamed to d3d9_2.dll
    Checked and steam's not running in compat mode.

    Probably wombats .dll but FYI all the same.

    Renamed .dmp to .txt to attach to post.

    Attached Files:

  16. Paul Bennett

    Paul Bennett
    Premium Member

    I tried wombat dll with GSC Steam,I had the same issue so removed it.
  17. Yeah, figured it would be wombats, I can live with it as it's only a crash on exit.
    But posting anyway in case someone else has similar issues and doesn't realise it's the dll.