• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Game Freezes for Several Seconds For No Apparent Reason and Then Returns (Multiplayer)

Discussion in 'Automobilista' started by Jorge Cabrita, May 24, 2017.

  1. Jorge Cabrita

    Jorge Cabrita

    Messages:
    30
    Ratings:
    +10
    Hi everyone

    Am having a annoying problem in my AMS, it happens on Multiplayer. In a server, practicing or in a race, out of the blue, my screen turns black, I hear the engine of the car as if it was full gas blocked, then a few seconds after, the secreen works again and the car appears a little bit after where it was previously. This happens eveytime I am in a server. It may happen after five minutes, after one minute, after 10 minutes. Getting desperate here, don't know what else to do. Uninstalled and installed AMS, removed any non-official content, and (as I suspected) nothing made it improve. Am getting really frustrated and don't know how to solve this.
    Am starting to unregister from series or racing events, because it's impossible to race like this.

    My OPS is:

    Intel Core (TM) i4590 @ 3.30 GHZ - 8 GB (RAM)
    Windows 7
    Graphics card: NVidia GEForce GTX660

    Yesterday, after having, for maybe the 100th time this problem, commented with several people making use of AMS for Multiplayer purposes and many complained of the exact same thing, same situation.
     
  2. JoelGL

    JoelGL

    Messages:
    1,122
    Ratings:
    +82
    I'll be watching this as I ised to have this a lot of times before. Not sure what seemed to correct it as I havent encountered it in the few times I ran AMS, though those were short stints.
     
    • Like Like x 1
  3. Nobkins

    Nobkins
    Premium

    Messages:
    2,448
    Ratings:
    +958
    Screen going black would possibly indicate the nvidia driver detecting a driver crash and restarting the driver. I have had this on night races. Apparently there is an issue with some nvidia cards and headlights.

    Check you windows event logs for a crash report just after it happens.
     
    • Like Like x 1
  4. Jamie

    Jamie
    APIA RACING Staff Premium

    Messages:
    746
    Ratings:
    +319
    If you have the dynhud on, switch it off and check the outcome.
     
    • Like Like x 1
  5. Dann Murillo

    Dann Murillo

    Messages:
    488
    Ratings:
    +251
    Is this happening in other games at all by chance? My GTX660ti was doing something similar and the Nvidia driver kept showing the driver crash as well. I reported my issues to EVGA. They detected failing hardware, replaced my card, and the problem was solved.
     
    • Like Like x 1
  6. Jorge Cabrita

    Jorge Cabrita

    Messages:
    30
    Ratings:
    +10
    It used to happen, sometimes, on rFactor 2 where it would just crash. It stopped happening, on rF2, when I stoppoed going crazy and having all the content released for the sim, in the Packages folder. Now, I only have installed what I am using at that moment and had no more issues. Also have the sims, Assetto Corsa, RaceRoom iRacing, and the game PCARS ( :) ) race a lot online, never had issues. This kind of problem, that I already heard a lot of people are complaining, not all with the same graphic card as I, this problem is only happening on AMS. Will try later with DynHud off, because it was On.
     
  7. JoelGL

    JoelGL

    Messages:
    1,122
    Ratings:
    +82
    Yes, perhaps could be dynhud,as I currently use GID.
     
    • Like Like x 1