• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Game doesnt go past start engine button anymore

Discussion in 'Assetto Corsa' started by jacktorrance, Jan 23, 2016.

  1. jacktorrance

    jacktorrance

    Messages:
    155
    Ratings:
    +25
    Hi,

    Is this a common problem?

    It worked fine until I copied the F1 2002 car folder to content. Now, it doesnt work with any car. Any idea why?
     
  2. Radu Oros

    Radu Oros

    Messages:
    1,226
    Ratings:
    +340
    Remove that car folder and see if it works now. Maybe you didn't install this mod correctly. Also check your resolution in game. Afterwards if it doesn't work, go to steam library and verify cache of AC, in (right click) properties, local files tab.
     
  3. Chris

    Chris
    Ted Kravitz Appreciation Society Staff Premium

    Messages:
    8,831
    Ratings:
    +5,405
    Try resetting your in game resolution mate :)
     
  4. AlleyViper

    AlleyViper

    Messages:
    174
    Ratings:
    +140
    Also, confirm that when you placed the f12002 car folder you did it in the right place. Sometimes it can happen with a distraction. So you don't have something like \content\cars\content\cars\f12002 or some other problem with dir structure.