1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Game crashes when starting race

Discussion in 'Stock Car Extreme' started by Greg Latty, Dec 5, 2014.

  1. Not sure whats going on but all of a sudden my game crashes as soon as the car loads in the pit. I have 3 installs. One with mods, one completely stock and one that I just use to test mods. The only one that works for me is the modded one. Any ideas? I already tried syncing and ended up doing a complete reinstall. Still the same problem. No matter what car or track I choose. As soon as I hit the start button in the garage menu and the car comes on the screen it freezes and gives me an error message. I dont know how to upload the crash log
     
  2. Try taking your plr file out (remove it completely and restart the game).
     
    • Like Like x 1
  3. I tried that before and after the new install. Still a no go.
     
  4. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    I've had a couple of crashes when loading races using the Spotter add-on. I had to manually delete the vr.exe file (that never worked anyway).

    I know you said it's happening in an un-modded install, but you never know.
     
  5. I have the spotter addon on my modded install and thats the one the works perfectly.
     
  6. I am a bit stuck for ideas but here's an option.
    Copy your entire modded folder to create a second version that actually works (then make sure it works before next step).
    Then delete any tracks, extra cars, plugins etc in order to make it a vanilla version.
    It doesn't matter if you accidently delete something you shouldn't, as you can sync it afterwards to make sure it is finished (in fact the more you delete, the more will be replaced with vanilla files).
    Then try running it again.
    If that works, you should have two working versions.

    A bit long winded, and it doesn't explain why your other copies are not working, but something must be corrupt, maybe in your installer files, or else in something that is not being deleted properly, so at least this might be a way of creating another copy.
     
    • Beer Beer x 1
  7. Yah i considered this but my modded game is heavily modified. Ui, spotter, sweetfx,shared folder changes and all of that. Plus hundreds of cars and tracks. It would be a complete resync. Which is kind of the same as the reinstall.I even installed the lite version and had it sync the rest of the files. Im stumped man. Haha. Thank god i have at least one working.
     
  8. try to delete d3d9.dll
     
    • Winner Winner x 1
  9. That worked. Thanks man. I dont understand why all of a sudden they stopped working though. Even on the new install. O well..
     
  10. :)