• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

g27

Discussion in 'netKar PRO' started by Honso, Dec 28, 2011.

  1. Honso

    Honso

    Messages:
    28
    Ratings:
    +1
    Hi all,

    does somebody use the g27 wheel? i could need some help in setting this thing up... clutch doesnt work, h-shifting etc.....

    thanks for ur help
     
  2. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Don't know about clutch, since I can't drive with it, and don't use it.

    For H-shifter go to Settings -> Controller -> Shifter -> check Use shifter.
    H-shifter is used for the Abarth, Vintage and F1600/1800. Osella and winged open-wheelers use paddle shifting.
     
  3. Honso

    Honso

    Messages:
    28
    Ratings:
    +1
    thx senad! is there really no clutch support?
    that sucks....
     
  4. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    I don't know, I just said I don't use it because I can't drive with it.

    When you're in the pitbox, go to setup, and on the bottom left, you have Auto Clutch -> set it to off.
     
  5. Marc Good

    Marc Good

    Messages:
    450
    Ratings:
    +4
    Clutch is certainly supported and I don't remember having problems with my G25 pedals - but can't verify now as I'm using VPP pedals with my G25 (with a working clutch pedal).
    Thought you could set it in the controller options and should be fine.

    Disabling auto clutch in the setup is important though, almost forgot it. Thanks Senad for that hint :)
     
  6. stuku

    stuku

    Messages:
    5
    Ratings:
    +0
    i ve had no problem setting up pedals on my g27, just follow controller setup wizzard in settings. in pits click on setup and untick automatic clutch there.
     
  7. Jorge Alves

    Jorge Alves

    Messages:
    843
    Ratings:
    +388
    G27 here ... no problems with clutch ... everything fully functional
     
  8. Tony Deeth

    Tony Deeth

    Messages:
    5
    Ratings:
    +0
    its all in the set up just turn auto off