1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

G27 wheel problem in rFactor/HistorX

Discussion in 'rFactor' started by RickB, Dec 15, 2015.

  1. Hi fellow drivers. Some help needed to figure out a strange G27 "wheel-behaviour".

    I have no previous experience in rFactor but some weeks ago i installed it just to be able to try out the HistorX mod i've been hearing so much good stuff about and after driving a few laps it really seems like a nice addon.

    I got it all setup by the instructions provided and my G27 (along with a Leo Bodnar USB-cable for the pedals) was working great. I didn't have a chance to drive it for a while and just yesterday when i thought i'd put in a few more laps i discovered my wheel has gone all crazy. All the controls show up and are responding OK in the menu, but as soon as i jump in the car the steering wheel pulls all the way to the other side. When i give a bit of throttle and try to steer out of the pitbox the wheel pulls all the way to the opposite side and eventually pulls back and forth from side to side. The throttle and brakes however seems to be OK. I've tried to disconnect all other USB devices. I also disconnected the Leo Bodnar USB-cable and connected the pedals straight to the G27 but nothing seems to help. I'm really confused with this now since i didn't touch the settings in the first place. Any help would be appreciated. Thanks!
  2. Dave R

    Dave R
    Premium Member

    Check to make sure the Force Feedback is set to -100 instead of 100?
  3. Stig Bidstrup

    Stig Bidstrup
    Blip ! The Throttle Premium Member

    it sounds like that it could be this, I agree :thumbsup:
  4. Thanks guys! I'll check this first thing later today and report back how it worked out.
  5. Thanks again, this fixed it! I have no idea why this happened. The problem was likely between the seat and the wheel (as usual...) Now laps!!!
  6. Dave R

    Dave R
    Premium Member

    Awesome!!! Just beware it will happen again. I normally have to switch it back every time I start rFactor.