1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

G27 Problem

Discussion in 'F1 2013 - The Game' started by F1Aussie, Oct 4, 2013.

  1. Hi Gang

    I like what i have tried of this game so far but i have an issue with my wheel and i was wondering if anyone has had the same problem.

    When i go to customise the controls the three red buttons on the left and right hand side cannot be used to control different things. I use the top left red button for kers and it is assigned as button 8 i think but all three buttons on the left hand side activate kers, the two buttons below if i try to configure for something else then disable kers.

    I have noticed in the control options that g27 doesnt show, it shows a different logitech wheel, i dont know if this is part of the issue or not.

    if i use the standard configuration on the wheel provided it shows the other red buttons configured to do different things but they dont, they all just activate the one thing.

    I hope this makes sense. Any ideas or anyone else come across this?

    Cheers

    F1Aussie
     
  2. I have also experienced this mate
     
  3. Stupid me! i have it sorted! i have a new pc and last night was the first time i have plugged the g27 into this pc it automatically installed a driver so i thought all was good, tonight i actually put the cd in to install the correct drivers and so on and hey presto, now it recognises the g27 in the control menu and i can also configure different functions to the different buttons on the wheel, maybe try this toucanfirer?
     
  4. That worked for me also nice one
     
  5. wow, that must be the most helpful i have been in these forums!!
     
    • Like Like x 1
    • Haha Haha x 1