• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

G25 Heel and Toe Issue

Discussion in 'RACE 07 - Official WTCC Game' started by Ollie Chamberlain, Dec 14, 2008.

  1. Ollie Chamberlain

    Ollie Chamberlain

    Messages:
    302
    Ratings:
    +0
    Hi everybody, currently trying to find out why my G25 wheel and pedals won`t let me heel and toe. Basically i create a custom profile but it just won`t let the two axis be pressed at the same time, hence not being able to heel and toe.

    Has anybody a guide i could use to get this working properly?

    cheers ollie (i`m using vista 64)
     
  2. Adam Vaughan

    Adam Vaughan

    Messages:
    2,745
    Ratings:
    +9
    Isnt this a USB issue? Im not sure but iv heard of this problem before.
     
  3. Ollie Chamberlain

    Ollie Chamberlain

    Messages:
    302
    Ratings:
    +0
    its annoying as hell.
    surely you guys have a fix. its ruining my simming at them moment
    cheers ollie
     
  4. Kris Leeten

    Kris Leeten

    Messages:
    1,844
    Ratings:
    +1
    Do you have the 'combined pedals' unchecked?
     
  5. Ollie Chamberlain

    Ollie Chamberlain

    Messages:
    302
    Ratings:
    +0
  6. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,930
    Ratings:
    +969
    just click the check box in the profiler. thats a very long way round by the looks of things.
     
  7. Ollie Chamberlain

    Ollie Chamberlain

    Messages:
    302
    Ratings:
    +0
    hi dave,
    even with the check box / ticked / unticked before it wouldn`t allow both pedals to be pressed at the same time.
    Something to do with vista automatically building profiles then saving them to the registry. The logitek profiler then doesn`t over write them.

    My installation crashed first time and therfore started the second one with the controller already plugged in, hence the incorrect registry enteries.

    Cheers,
    ollie
     
  8. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,930
    Ratings:
    +969
    didnt happen for me after a recent upgrade to vista. did you connect your controller before running the profiler install? if the profiler install is already running then vista will leave it alone untill afterwards and then check if that installation was for the device it picked up or not.

    interested to know for future reference