1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC FX-8350 & GTX770 performance improvement due to updates

Discussion in 'Assetto Corsa' started by Rami, Sep 10, 2015.

  1. Rami

    Rami
    #20 FinnTeam Premium Member

    Hello you all.
    I've been off from sim racing for a while due to surgery on my shoulder. So now I'm again able to climb in to my rig(still one handed driving though). Just tested assetto with full grid of AI cars, and it's taken quite a leap in performance in past 5 weeks. FPS drop at the start moment is reduced huge amounts. Has anyone else noticed this or was my PC just in need of a bit vacation? :D

    I was just about to start moving towards intel because of their better performance on my PC build, but now I'm starting to feel it's not needed. I'm sure it still is much better, but now I'm thinking I can manage with this. All of you with similar cpu and gpu, have those updates affected multiplayer allso as much?
    Just asking because still unable to test for a while...
     
    • Agree Agree x 1
  2. Have the same CPU and GPU, and yes besides a ton of other missing features, and fkd up FFB for the Logitech wheels the performance has indeed taken big steps forwards! I 2 will be waiting to upgrade. My wallet is real happy with that :) :D
     
  3. Matt Horst

    Matt Horst
    Premium Member

    I also have that exact setup,except i have 2 770's.To be honest i have not had any fps problems at all even before 1.2 release.
     
  4. Rami

    Rami
    #20 FinnTeam Premium Member

    Hi Matt. So you are running smoothly with SLI? Because that has crossed my mind allso. 770 is starting to come down on prices and you can get very little used cards nowadays pretty cheap.
    To be a little more precise about my biggest issue, it was in the BMW league with full grid where I had a freeze at start moment when those start lights went out. No need to say I lost too many positions in those starts...
    So if SLI with those is working for you, it should for me too :)
    Are you running triple screens?
     
  5. Matt Horst

    Matt Horst
    Premium Member

    I run sli very smooth on a single 25'' monitor @1920x1080 screen,no micro stutter at all.There is a problem with with pp.I just turn off pp or everything will be white washed out.There are some pp profiles you can download that supposedly don't have that problem but i have not tried them yet.I really don't even need to run two cards to be honest on a single screen one 770 is more than enough.
     
  6. Rami

    Rami
    #20 FinnTeam Premium Member

    I really would miss those brake lights.
    Suddenly I find my self thinking of intel again... :whistling:
     
  7. Matt Horst

    Matt Horst
    Premium Member

    The pp problem has nothing to do with the cpu,it is caused by running sli.I can do a full grid,high settings with pp on,no problems with pp,on just one 770 with fps in the 70's and 80's.With two cards fps shoots up well over 100, but with the pp problems if i try to use pp.
     
  8. Rami

    Rami
    #20 FinnTeam Premium Member

    Had to update my post... wonders do happen.
    With just about everything maxed out and 18 AI:s now solid 100fps... :):):)
    On start it drops to 50 or so but.... huge improvement.
    Just can't wait what it is in online...