• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Funny Race 07 Glitch

Discussion in 'RACE 07 - Official WTCC Game' started by Oliver Amos, Jun 10, 2008.

  1. Oliver Amos

    Oliver Amos

    Messages:
    853
    Ratings:
    +0
    This was me on the online quali server earlier today.

    It was a random glitch where the safety car was basically inside my car. (Notice the flashing lights on my roof)

     
  2. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    we have a new police on the track :)
     
  3. Oliver Amos

    Oliver Amos

    Messages:
    853
    Ratings:
    +0
    Rofl:thumb:
     
  4. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    Hey Oliver,

    Can you explain please exactly step by step how it happened, what you did, from the moment you started up Race 07. Also if you can reproduce the same issue?

    thanks: Atti
     
  5. Oliver Amos

    Oliver Amos

    Messages:
    853
    Ratings:
    +0
    I have no idea what happened. I just opened Race 07 joined the server and the car was glitchy and every other car was fine. I then quit off Race and noticed steam wanted to restart due to an update. Once the update was complete it worked again. I presume that was the cause.
     
  6. Attila Domján

    Attila Domján

    Messages:
    9,652
    Ratings:
    +20
    thanks buddy.
     
  7. Thomas Lee

    Thomas Lee

    Messages:
    240
    Ratings:
    +0
    I too have had this glitch, only can be solved by restarting the game and if you pull out of a server and entire it again the bug may return.