1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Ftruck has stopped responding

Discussion in 'Formula Truck 2013' started by Majnu, Mar 17, 2013.

  1. Windows 8 64bit o/s
    GTX 670 SLI
    i5 3570k 4.6Ghz

    When I launch the game after entering my graphical settings (which it always forgets btw) I get "FTruck has stopped responding" and the program crashes.

    Is there a fix for this, or a work around?

    I have tried running as Admin
    I have tried running in Win 7 compatibility mode

    .....and neither of these will get the game to launch.

    Thanks
     
  2. Same setup as yours but without SLI and working great.
    3570 4.2ghz, 670(single),win8 x64
     
  3. I'm using 314.21 drivers and it's still doing the same. I have selected both 4 and 8 AA and it makes no difference when it comes to launching. Maybe I'll disable SLI.

    edit - disabling sli does nothing.

    Back to the drawing board.
     
  4. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Perhaps do a reinstall. Your setup does not sound odd, so it should be working correctly.
     
  5. When I downloaded there were 3 links as shown in the pic. I just ran the setup, is that the correct way to install?

    Thanks

    [​IMG]
     
  6. I forgot to say i'm using 314.14 and to all my sim games(almost all are gmotor2 engine)
    I force AA, AF, Adaptive vsync and Max.prerender frame=1 through nvidia cc and i have no AA to config file. It has better AA in game and our cards can handle easily.
     
  7. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Yes, it is. Same way I installed the game.
    Did you install it in the Program Files folder, or did you choose another folder to install in?
     
  8. I installed it to another drive. Not C: Program Files.
    I'll install it to C: and see if that makes a difference, which it shouldn't really.

    edit - installing to c: programfiles(x86) causes the same problem too.
     
  9. Does the studio have a support email?

    Tried running the setup as Admin instead of double clicking on it and still no joy.
     
  10. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    You can PM or tag Reiza here as well. Mail addresses are on their website. I am afraid I do not know the answer here myself.
     
  11. Thanks, I sent them a message and I hope they can troubleshoot otherwise I've wasted £16.
     
  12. I get the same with Win8 X64, will see if Java6 32 Bit will do something, it seems crashing everytime I try to get to the truck selection, otherwise it works alright in the menu.
     
  13. Nope Nada, Java6 does nothing better thought it could have been the mapplugin but that should atleast let me get to the trucks itself, very weird.
     
  14. I have no rfm and no locations regarding anything in my plr, probably why it just shuts, anyone has the rfm file and the paths set in the plr. ? Would come handy to see if it works then

    [ SCENE ]
    Scene File=""
    Scene Description=""
    AI Database File=""

    [ DRIVER ]
    RaceCast Email="" // The email you are registered with on racecast.rfactor.net
    RaceCast Password="" // Your password on racecast.rfactor.net
    Vehicle File=""
    Team=""
    Original Driver=""
    Nationality=""
    Birth Date=""
    Location=""
    Game Description="" // The current mod file (*.RFM) to load
    Season="" // The current season within the given game
    Helmet=""
     
  15. Had no right to make changes to the plr by default nor to write anything into the rfm folder, so I changed the rights just need to know the values, it isn't reiza1.rfm because the game doesn't load if this is specified.
     
  16. I managed to get the crash dump:

    As I mentioned I installed the latest driver for NV and the previous NV driver also caused a a problem.
     
  17. Majnu can you run GSC with those drivers ?
     
  18. I don't have that game.
     
  19. weird stuff - changed compability from Win XP SP2/3 to Win7 works like a charm now.
    I'm using 314.07 driver for GTX275 do have both latest DX9 and DX11 ?
    Make sure to check your user rights to have all access not just for the admin.
    I couldn't do anything to the plr and gave the whole folder of FTruck all access instead of read only.
     
  20. Renato Simioni

    Renato Simioni
    Reiza Studios

    Majnu - try renaming d3d9.dll in FTruck root folder to something else - see if that works.
     
    • Like Like x 1