• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Free driving : why not continuous . . . I get end of race display each lap

Discussion in 'Racer Problems & Fixes' started by patrickb, Mar 18, 2012.

  1. patrickb

    patrickb

    Messages:
    16
    Ratings:
    +0
    Each time I select free driving and complete
    While "Free Driving" after the 1st completion the Finish track display appears with waving flag.
    How do I stop this under free driving?
    I'd like free driving to be without the finish display . . . so I can lap it as much as I want . . .

    Racer 0.5.4.3 OS X 10.5.8
     
  2. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    Hi,
    look in to the Racer.ini for " ; Maximum race time (in seconds)
    max_time_race=0" set it to 0
    ..have Fun!
     
  3. patrickb

    patrickb

    Messages:
    16
    Ratings:
    +0
    I tried this yesterday.. and I'm sure it worked.
    Today it won't work on any tracks.
    Any ideas?
    Also, Should it work with point to point either 1 or 0?
     
  4. boomer541

    boomer541

    Messages:
    1,345
    Ratings:
    +163
    Try setting the number of laps (in the menu) = 0 which gives "never ending"
    Point to point is for tracks that aren't circular like polish roads. You can check the special.ini and see what it's set to as I haven't paid much attention to that variable in a long time. I'm 75 and have a tendancy to forget stuff.
     
  5. patrickb

    patrickb

    Messages:
    16
    Ratings:
    +0
    Thanks but that does not work.
    When I free drive it works fine, then after a real race the ini file is overwritten from =0 to =1
    So the 0 does not stay.

    However as a temp fix I can set race to 3 and then have 3 laps while free driving.
    But is there a fix to have free drive without an end of race?
     
  6. boomer541

    boomer541

    Messages:
    1,345
    Ratings:
    +163
    Set the laps to 0 and choose "quick race". That should work for you and the race won't end.